Recent content by dreamworks

  1. D

    Outlook Query [Days are bold when no appointment is set]

    Hi there, In Outlook 2003, under Calendar's tab, the dates are usually bold if there are appointments being set. However, in my case, I find that some of the dates are bold despite there being no appointments scheduled and the day is empty. Does anyone knows where is the error and how to fix...
  2. D

    Print Difference

    Hi guys .. I have a problem with my print out. My system is running on Windows XP and I am using Adobe PDF Reader 8.0 to view my pdf files. Previously, I was using HP 2300N to print my documents and now I've switched to Samsung ML-4050N after the previous printer broke down. What I found to be...
  3. D

    Memory installation

    Thanks David_L6. What is the difference if it was plugged into the yellow and green slot instead? Just my curiousity.
  4. D

    Memory installation

    Hi guys .. I'd just like to confirm which slot should I install my memory module. For your information, the mainboard is a Gigabyte GA-EP35-DS3L and the memory consist of 2 piece Kingston DDR2 1GB memory each. 1st memory module is double-sided while 2nd memory module is single-sided. On...
  5. D

    Copy CD Error

    Hello .. I am currently using CDBurnerXP version 4.0.024.439 and mostly I do CD copying. However, I have this problem whereby to CDBurnerXP is unable to complete the copy during the 1st time displaying the error message below. If this happen and I re-do the copying process again, it will work...
  6. D

    Network Connection Problem

    Yes, I deployed WPA in my wirless environment but not DHCP. As I only have a few clients, I used static IP for all my devices so that rules out DHCP problem. But thanks for your advise.
  7. D

    Network Connection Problem

    Thanks for your feedback guys. :nervous::nervous: I am currently using Linksys firmware 1.01.11. Previously everything is ok, I realize this problem starts popping up after I installed SP1 for Vista but then again I might be wrong. I don't think it's the router really because once I get the...
  8. D

    Network Connection Problem

    Hi guys .. Sorry but it seems I have another problem. Currently, my notebook PC is running Vista SP1, and the wireless driver is using Intel 4965AG version 11.5.1.15 dated 13 March 2008. Problem is the wireless will be working ok, and out of sudden loses connectivity and shows "Limited...
  9. D

    --== Thumbnail not working on NAS ==--

    It's a D-Link DNS-323. Came with firmware 1.03 but I have updated it to 1.04. :nervous::nervous:
  10. D

    --== Thumbnail not working on NAS ==--

    Hi guys .. I have a slight problem here. Hope someone could help me out. What I basically wanted is to enable thumbnail. However, if a file is stored on my local hard drive, the thumbnail works alright. Once the file is transferred onto the NAS, the thumbnail will not appear but instead just...
  11. D

    --== Vista with 4GB RAM ==--

    Thanks guys. You mean to say that the problem lies with Vista not being able to identify full 4GB that was installed on the system? Since it is not identifying, would it be right to say it will not make 100% full use of the 4GB memory? :eek::suprised::eek::suprised:
  12. D

    --== Vista with 4GB RAM ==--

    Hi guys .. can't seem to figure out what is the problem here. I have a notebook that has 2 pieces of 2GB installed in the system. In BIOS, the memory is registered as 4GB but when windows Vista boot, it can only register 3GB. Any idea where is the problem...
  13. D

    --== IE7.0 Crashing ==--

    This is highly unlikely LordOflA as I have tested the same process in another machine and the same problem occured. Basically I have run virus scans on my machine as well but it is clean at the moment so I have to rule out all 3 possibilities below because the same thing occured in anothe...
  14. D

    --== IE7.0 Crashing ==--

    Hello guys ... For some reasons, my IE7.0 keeps crashing everytime I click on the "X" button to close the browser. A quick check in the Event Viewer reveals the below:- - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application...
  15. D

    No more hibernation mode

    Not really though .. I have just been using the same old drivers since I installed Vista on my notebook. Previously it was working alright. I started to know about this problem when I close my notebook lid yesterday and realize it went to sleep mode instead of hibernation like I set it to do...