minor problems with my 9600 xt

#1
i just got hte asus 9600xt and i've been kinda having some problems. somtimes when i press the restart button the monitor/video doesn't appear. but then when i shut it down and flip the switch near the powersupply on and off then the monitor/video works fine but im still worried why it doesn't work when i restart??
 
#6
maybe its b/c it doesn't fit perfectly into the slot...theres like a fan near my agp slot and it barely touches one of the chip things on my gfx card....ugh but i don't wanna move the fan. its so useful in the place that its at
 

Sazar

F@H - Is it in you?
Staff member
Political User
#7
?

what kind of fan is it?

generally the agp port is free of obstacles... if there is contact with the card by another device and it happens to have any metal contacts or is producing stress on your card you may well lose it eventually... so you basically have to ask yourself if the fan is worth more to you than the video card...

naturally if moving the fan does not alleviate the problem there will be other avenues to try but for now try and get the fan moved and see if it helps any...
 
#11
**** Another Question*

how come i can't use my card as a webcam on MSN messenger? i connect it to my camera via composite cable and when i go to audio/video tuning wizard i can see the video but then when i go to webcam settings it says it cannot detect it. i installed all the drivers that allow my pc to capture video
 
P

PseudoKiller

Guest
#12
I have a ATI Radeon 9600XT and for some reason I get the worst frame rates in UT2K4. When I said worst I mean for part of the game I was getting 12 fps. So needless to say it is going back to the store. Something is wrong. Maybe a bad card I dont know.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#13
need more details pk... perhaps start a new thread with what your system specs and symptoms are and where it is you are experiencing problems and the like... will be able to diagnose/help out better there...
 

Sazar

F@H - Is it in you?
Staff member
Political User
#14
prodj88 said:
**** Another Question*

how come i can't use my card as a webcam on MSN messenger? i connect it to my camera via composite cable and when i go to audio/video tuning wizard i can see the video but then when i go to webcam settings it says it cannot detect it. i installed all the drivers that allow my pc to capture video
do you have all pertinent ati software as well?

make sure you have all related software to enable all the features of your card downloaded...
 
P

PseudoKiller

Guest
#16
Sazar said:
need more details pk... perhaps start a new thread with what your system specs and symptoms are and where it is you are experiencing problems and the like... will be able to diagnose/help out better there...
Ok ... for more ATI related issues click here
 
#17
eh i had a problems when updating my bios. it would bsically freeze but fornutaely it didn't ruin my pc... any1 know the problem??? it just said please wait and i did for 30 min and restarted...
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,298
Members
89,016
Latest member
Poseeut