indyjones Adventurer
I fitted my brand new asus A7N8X Deluxe Rev2.0 board today
along with my brand new 80 gig serial seagates

the problem is when i switch my pc on it powers up fine for about 10 seconds then switchs itself off!!! :(

I have checked the "helpful" staus leds and they are all fine i just dont know whats wrong

can anyone please help ?

(it doesnot initialise the monitor or post)


NTFS Stoner
strip the board back to board, cpu, heatsink (making sure its got the yellow wire plugged into a fan header to show fan speed as this can prevent a P.O.S.T.) and ram, try a basic power up at that, then add the video card back in, 1 by 1 until you find a bad or loose part. take your audigy 2 out and use the onboard sound as this has voice on POST to tell you whats wrong. good luck :)

indyjones Adventurer
Right I just tried what gonzo suggested....... still no joy its the same even without the gfx card in powers up for a few seconds then switches itself off. I did not have an rpm monitoring fan in the cpu connector but i just changed that so that should not be a problem i also disconnected all my ide and sata devices and the floppy from the board still no joy i have also tried it set to 200fsb just to check and no joy :(


NTFS Stoner
failing that take the cpu out as well and try a POST with a bare board, im sure that asus woman starts shouting no cpu on a bare board, have you reset the bios as well ?

indyjones Adventurer
yeah i tried resetting the bios, yeah it has a vocal for it apparently but i donty belive it is even getting that far i shall try removing the cpu next

indyjones Adventurer
just tried once more before removing the cpu and plugged some speakers in to get the post message and itts "system failed memory test" the ram is PC2100 crucial 266 mhz ram i have 2 x 256 and 1 x 512 i have been trying the 2 x 256...

indyjones Adventurer
i will do i will try 1 at a time the cpu is still in i have not yet removed it thanks for the help so far gonzo it is much appreciated


Retired Mod
Political User
It could be your power supply. An open short in a device or the motherboard would cause an immediate PSU shutdown to keep from frying your components.


indyjones Adventurer
right i just tried a bit of investigation using the post reporter, failed memory test seemed to be there alot but after shuffling the ram around i manged to stop it the problem is it jus t now switches off again, actually the only time it did not switch off again was when i took the cpu out and it just kept saying no cpu although it did not shut off. After putting it back in again no messages it just shuts itself off

indyjones Adventurer
i have an old athlon thunderbird 900 is that worth a try of course i would have to switch the fsb down to 200 for that but i looked on the asus website and it says it supports them. the athlon xp was weird in my abit board i had to set it the xp2200+ for it to work correctly

Members online

Latest posts

Latest profile posts

Yes, but the uptime has been fabulous, X would be proud!
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member