XP internet problem

D

DiGtLxTc

Guest
Hello. i am running XP pro and i have a 750 athlon with a geforce 2 mx 400 and since i have installled XP i cant download anything from the internet , it will bring the window up but it just sits there till it says it cant contact the server i have tried everything including messing with the internet settings so many different ways , my xp firewall is NOT on and i give up and was wandering if someone else had an idea what wrong, oh yeah, i am using AOL and i have checked my settings on that and that isnt it either,

-Kyle_
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Try this, right click on the link and choose "Save Target As..." If the link is a dead one you won't be able to download a file from it that doesn't exist... If it comes back with a file to download just select a spot to download it to.

Also, check this setting in IE: Tools> Internet Options> 'Security' tab> "Custom Level" button. Scroll down to the download section and make sure file download is enabled.
 
D

DiGtLxTc

Guest
i tried all that it does it for every site i go to, it just says getting file information and then it says cant contact the site. My internet setting enable downloading, trying what you told me doesnt work either, any other suggestions. i am stumped
 
M

myk88

Guest
Just curious, but are you logged in as an administrator?
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris