• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

xp corporate: sharing problem

B

blitzen

Guest
#1
I have no problem accomplishing the following on NT or 2000 pro., but XP?


Here we go: when I leave simple file sharing and switch to classic I loose the ability to access the shared drives on that computer from another peer. All accounts are set up as w2k pro or NT. Permissions granted to the account. Administrator members. Is there a setting I am missing?? The drives are FAT32.
 
L

Lactic.Acid

Guest
#2
Without simple file sharing, you have to authenticate to the XP machine to access shares. This means that a user on a 9x box must have an account named identically to their 9x username, and then they must enter the password to the xp account when prompted. 2K/XP offers you the ability to connect with any username, so they don't need to be named the same, necessarily.
/L.A
 
B

blitzen

Guest
#3
No. The accounts passwords and usernames are all set up correctly. It only happens on the xp machine using the "classic" sharing, and "everyone" removed. All is the same as the 2k machine and it handles fine. The 2k machine everyone is removed from the share, users (peers) "authenticate" to it.
 
L

Lactic.Acid

Guest
#4
Make sure you have NetBIOS enabled over TCP/IP in XP. That's about the only thing I can think of offhand.
/L.A
 
T

TechTodd

Guest
#5
you need to edit your policies. go to control panel/ administrative tools/ local security policy. in the left hand side expand local policies and click user rights assignment. the policy you want to edit is called access this computer from the network. also verify that server and workstation services are started. you can do this from computer maneagement/services. also check computer management/ local users and groups/groups and see if those users are added to remote desktop users. hope that helps
 
B

blitzen

Guest
#6
thanks lactic and Todd.

Lactic: What do you mean exactly by "over". Before, on top of?

Thanks

Todd: yea, it looks like a setting problem. Something that is either enabled initially in w2k or not in there at all.
 
L

Lactic.Acid

Guest
#7
NetBIOS over TCP/IP = on TCP/IP = through TCP/IP etc. etc. I don't usually go and check the exact wording of these things =) I'd never get any posts posted if I did!
/L.A
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown