WMP 11 Crashing

N

Not Bman

Guest
I have only been using it for the past 2 days, but today after it being open for about acouple minutes it crashes.

Is anyone else having this problem, is there a fix?
 

madmatt

Awesome is as awesome does.
Political Access
Joined
5 Apr 2002
Messages
13,314
Thread moves to Windows Beta Place.

Are you using Beta 2 (I assume so since you just installed it)? I personally haven't had this problem or any problems with it.

What is the specific error in the Event Viewer or what are you doing when it happens?
 
N

Not Bman

Guest
nothing really happens, its working fine then the "Send Error Report or not" window pops up, and then it closes. Thats it....?
 

lancer

There is no answer!
Political Access
Joined
7 Oct 2004
Messages
3,093
what are you using mpegs or mp3's?
 

madmatt

Awesome is as awesome does.
Political Access
Joined
5 Apr 2002
Messages
13,314
When a program crashes it records the error message in the Event Viewer.
 
N

Not Bman

Guest
what are you using mpegs or mp3's?
I'm using mp3's and some wma's..

And normally when something crashes, that end program thing comes up, and afterwards the send error report comes. With this its only the error report.

I have reopened it, a third time now......and it seems to be fine. I have gone through 5 songs so far without a problem, so I will watch it and repost when there is aproblem..

Also, if I download Album Art, where do I go to update it in WMP?
 
Last edited by a moderator:
M

Mecham

Guest
I have reopened it, a third time now......and it seems to be fine. I have gone through 5 songs so far without a problem, so I will watch it and repost when there is aproblem..

Also, if I download Album Art, where do I go to update it in WMP?
Yep it's a known bug... because this is a beta and not the final version please expect to be issues with the beta release. (What a stupid answer :))

This might help answer your questions... https://www.microsoft.com/windows/windowsmedia/player/11/troubleshooting.aspx I hope so any way. :rolleyes:
 
Last edited:
N

Not Bman

Guest
what about the album art, WMP couldn't find it for one of my albums so I downloaded it somewhere, how do I get WMP to recognize it?
 

Daeron Tinúviel

OSNN Senior Addict
Joined
8 Jan 2004
Messages
278
bman i have the same problem with the album art i ahve the art but it doesnt show i have to go 1by1 copy/paste thats a pain.....also it cant play avi files
 
N

Not Bman

Guest
copy/paste where? I don't know where to put the album art?
 

Daeron Tinúviel

OSNN Senior Addict
Joined
8 Jan 2004
Messages
278
ok

i have to go to the folder where i have the art copy it, then go to WMP look for the album right click paste
 
N

Not Bman

Guest
so you accually need the mp3 files (or whatever) to be in a folder?
 

Members online

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,392
Members
5,586
Latest member
caitlinansell