Windows firewall issues (I think)

BouncingSoul

Stranger Than Fiction
Political User
#1
Ok, I'm confused here. All of our existing machines have the firewall turned off by GPO, yet the Windows Firewall/Internet Connection Sharing (ICS) service is started and set to automatic. I guess I assumed if you turned off the firewall by GPO, then this service was turned off. Apparently I'm wrong. All of the existing machines can be browsed by \\COMPUTERNAME\DRIVE$\PATH, I assumed this happened normally without any extra configuration, again I guess I'm wrong.

On the new machines, just like the oldies, the firewall is turned off via GPO but that service continues to run. If I'm at a new machines and attempt to connect to the old machines I can do it just fine. But if I reverse that, try to connect to the new machines from the old, I get a 0x80070035 network path not found error. Since I didn't setup the old machines, I don't know what was done (if anything) to them to enable this functionality. But I need it! The last thing I want to do copy my files to a flash drive and run all over pasting my stuff in each machines. So what did I forget to do?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut