Vista locks up when going to sleep

Heeter

Overclocked Like A Mother
Joined
Jul 8, 2002
Messages
2,732
Hey all,

I selected "Never" for Vista not to go to sleep, but it still sleeps when it is not attended for a while. It doesn't wake up when I move my mouse around or press keys on the keyboard. I have a MXRevolution mouse with a G11 keyboard. I am forced to reboot and then get the "Start Windows Normally" screen.

I would like to leave the machine unattended for loooong periods of time then come back and it wakes up no problem. How can I resolve this?

Thanks in advance,

Heeter
 

American Zombie

Administrator
Staff member
Political User
Joined
Jun 23, 2004
Messages
2,953
There is another option in there that by default turns off the hard disk after 20 minutes so maybe that is it.

Go into power options and click on change plan setting for the plan you are using. Now click on Change advanced power setting and expand the hard disk category to find the sleep setting.
 

ray_gillespie

Moderator
Staff member
Political User
Joined
Mar 21, 2002
Messages
1,693
I have heard that this is related to NVIDIA drivers, which GPU are you using? Also, what happens when you choose the 'sleep' option on the start menu (where in XP you would normally have chosen 'shut down')?
 

kcnychief

█▄█ ▀█▄ █
Political User
Joined
Apr 8, 2005
Messages
16,948
I had this same problem when I first loaded Vista and it drove me nuts - AZ's information above fixed it for me, hope it works out for you :)

Ray - I wasn't using anything to do with Nvidia either, just FYI

-edit-

Does anyone know if there is a way to set options, such as the HD sleep, to Never rather than inserting a really high time (I'm using 999 minutes).
 
Last edited:

ray_gillespie

Moderator
Staff member
Political User
Joined
Mar 21, 2002
Messages
1,693
Ah that must be unrelated then. I had a problem when I sent it to sleep while I went out and when I came back I couldn't get it to resume, it just powered on with a black screen. I had to unplug it and plug it back in, it worked fine after that. Sodding Vista bugs!
 

American Zombie

Administrator
Staff member
Political User
Joined
Jun 23, 2004
Messages
2,953
Does anyone know if there is a way to set options, such as the HD sleep, to Never rather than inserting a really high time (I'm using 999 minutes).
Scroll the option down toward zero and after zero it will say never.
 

Heeter

Overclocked Like A Mother
Joined
Jul 8, 2002
Messages
2,732
Hey KC,

Just got in. I am using an ATIX800XL for GPU. Looks like the problem is fixed so far, as I selected "Never" for the sleeping HD.


Heeter
 

Heeter

Overclocked Like A Mother
Joined
Jul 8, 2002
Messages
2,732
Hahahaha,

My Vista definitely does not suffer from this. Maybe too much of it.

Heeter
 

Tweakfiend

OSNN Senior Addict
Joined
Jan 6, 2004
Messages
340
Thats better........theres something to be said about having too many options !:)
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,993
Messages
673,362
Members
89,035
Latest member
adreinrich