• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Viruses!!!

#1
I THINK I HAVE ANOTHER GOD DAMN VIRUS.
I TRY TO GOT TO USER ACCOUNTS ON CONTROL PANNEL BUT WEN I CLICK THE USER ACCOUNTS ICON NOTHING HAPPENS? ALSO I CLIK ON WORD AN IT SAYS .....IS NOT A VALID 32BIT APPLICATION" IT DOES THE SAME WEN I CLICK ON DEFRAG. IVE TRIED REVOVERY AN RESTOERE BUT ITS STILL THERE, I DONT WANT TO HAVE TO REBOOT MY COMP PLEASE HELP ME!!

THANX

STE_W
 
P

Powerchordpunk

Guest
#9
it sounds like a virus that modifies how exes run in the registry. if not a virus, try a registry check utility like norton windoctor 2002.
 
M

ManInCamo

Guest
#12
I run two major firewalls and two virus scanners(one NAV, and one that not many know about, but outperformes NAV)

you must be safe son. My parents never update their damn computer virus definitions, i updloaded a new virus checked, updated it and ran it... they had like 58 virus' from emails and shit...
 
S

Spanko

Guest
#14
I dont install firewalls, I dont run firewalls, I dont install antivirus programs. I scane my computer for a virus once a week, with

http://housecall.antivirus.com

I have never EVER had a virus, and I have never EVER been hacked. Common sense and a little software knowledge is much better protection then installing half a dozen programs that use all your memory, and interfere with all your games and apps, and prevent you from controlling your computer.
 
M

ManInCamo

Guest
#15
Originally posted by SnookBooger
Quote: "(one NAV, and one that not many know about, but outperformes NAV)"

Cool, but which app is this that "outperforms" NAV?
Shh its a secret... www.quickheal.com

spanko, you either don't use the internet alot, don't get alot of emails or everything you do online is legit and never download files from file sharing networks or other warez... my programs don't intefere with anything... if they do, then the user is retarted
 
#16
Iv'e had this same error, everytime you try to run any sort of pragramme an error message appears, had this happen only this morning (again).

I have no viruses on my machine (that Norton can detect) I also use spyware removers and a firewall.

It took two re-boots to cure, don't know what caused it but it was not a virus. There were also errors on the volume reported.

The last time this happened I re-booted and a message something like ("can't find "c:\Windows\System32 "?????.???")

I had to perform a clean install of XP and re-format the two drives I have.

You can try (using the recovery consul) chkdsk /p.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
doertilog