usb hub losing power

A

AmarSingh

Guest
Im using a usb port hub and somtimes after i come out of standby or restart everything connected to the hub stops working. I have to unplug the power supply for the hub and plug it back in for it to start working again. I did not have this problem once with 98SE but it has been happening constantly since i upgraded to xp. any ideas?
 

LightWave

OSNN Addict
Joined
Jun 12, 2004
Messages
188
Hmmz!

Look into start\settings\control panel\system\hardware tab..Device manager...Now look in the USB option..Now right click inn on the USB device you see inn the list..click inn on properties,,

Now i do believe that the device u are using have a POWER MANAGEMENT option...take a look in there..





LightWave
 
A

AmarSingh

Guest
alll that properties page tells me is that the hub is self powered.....i doesnt say anything about turning it off when not in use
 
W

westy1

Guest
Hi I had the same problem. In device manager under USB Root Hub there is a power management tab, when you open that there is a box that says "allow your computer to turn off this device to save power" Take the tick out of the box.
THAT SHOULD FIX IT.
 
A

AmarSingh

Guest
sweet.....i thought i checked that, but apparently i didnt.....hopefully it does the job. Im only a bit skeptical cuz the hub is self powered -> not controlled by windows

thanks for pointing that out
 

ShaddocK

OSNN One Post Wonder
Joined
Mar 15, 2005
Messages
1
I've got a simular problem but it wasn't solved bij unchecking the box "allow your computer to turn off this device to save power" ..

I do not have a self powered usb hub, but one wich uses the laptop's power. It is a 4 port hub.. Every time I restart my laptop I have te disconnect the USB hub and reconnect it te be seen properly. Before doing so it shows in the USB devices thread an unknown device. After reconnecting the usb hub it shows Generic USB hub.

This problem did not acure with Win98SE. But now running WinXP..
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius