Urm...pls help....

B

BigPinhead2000

Guest
Hey ho everyone....

I have recently upgraded to XP..... To start off with everything was running really sweetly..... but now when i load up the desktop appears and the start menu works but my desktop icons take ages to load up.

Has anyone else got this?

Is there anyway i can change the setup so the icons appear at the same time as everything else.

Thanks peeps 4 your time :)
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
hmmm that sounds like low ram, or slow vid board, there is no real startup delay for icons they display as fast as they can

ya might want to see what you have loading at startup and get rid of whatever ya don't need, also make sure to disable any services ya don't need

a good way to see whats loading at startup is to goto run then type in msconfig
 
B

BigPinhead2000

Guest
My comp is a P4 1.7, ATI Radeon 8500, 768mb ram......

This is Y its confusing me.... I instaled a copy of XP plus..... thats about the time that it all went wrong :(, but probably like most others, my machine only gets turned off on special occasions so i am not quite sure what else could of affected it.

In my startup all i have running is aol, ir control for tv card and office....

any other suggestions?
 
D

Druce

Guest
not a damn clu... sounds like it might be a vid driver problem, are you using XP drivers or OEM, and when was the last time u visited the Micro$oft updates site?

some thoughts for you... can't spare too much tho.. lol

:p

good luck
 
B

BigPinhead2000

Guest
Thx anyway...I was just being a muppet.....it was to do with my network i have set up...no probs all sorted now :)
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,588
Latest member
glen