Unable to access internet options in tools

DLK55

OSNN Junior Addict
#1
I have lost the ability to use internet options from the tools menu in IE. Message is:This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator. I am the only user and think this may be tied to following event:Windows saved user David-xxxxxxxxx /Home (me) while an application or service was still using the registry during logoff. The registry will be unloaded when it is no longer in use. Also stated was this: This is often caused by services running as a user account. Try configuring services to run in either the local services or network services account. I went to windows event website and it said no action required.. Other things going on are as follows: Defrag stops at 5% and will not complete. And Getting bad block errors continually in system event log....Hard drive is but a year old should this be going bad so soon Western digital 8 gig???
 
L

Lee

Guest
#4
Used to get this kind of thing with Norton antivirus 2003, can't remember the work-around just search symantec's home page.
 

DLK55

OSNN Junior Addict
#6
Thanks all and yes I am using AVG anti-virus freeware and spybot from the time I had this system rebuilt Jan 04....will do a symantec search as suggested also note sp2 is installed as well.
 

LeeJend

OSNN Veteran Addict
#8
Make sure the account you're logged in with has system admin privileges.

I would consider restoring to before the SP2 install before I tried anything else. If your machine works ok after the restore try installing SP2 again.

For the defrag problem you need to run a disk check before trying to defrag. You will need to reboot after choosing to run the check, before the check actually occurs. Also, if in doubt run the western digital utilities disk for a HD health check.
 

DLK55

OSNN Junior Addict
#9
Mastershakes, I thank you greatly, your link solved it immediately..still working on the defrag problem. Will try that suggested by Leejend in latest post...will post back with result(s)
 
L

Lee

Guest
#10
themafia_69 said:
are u using avg now lee?
Nope NIS2005

I found out yesterday why I kept getting d/c at random moments, I think my internal adsl modem has problems.

I had a small u.s.b. adsl modem and not been d/c in 20 hours, after installing it, fingers crossed I won't get annoyed anymore :D

As for the other modem, I am going to carefully clean it and try it out another time.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut