• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

TV card problem

B

banter

Guest
#1
I installed the Pinnacle Systems PCTV card last week and it worked ok. But suddenly, There was no sound!! i have narrowed it down and the problem is definatly something to do with my card (as apposed to sound card, wires etc...). i just hear the odd "click" when watching tv but no sound i can actually listen to. I have sent e-mails and stuff, but no reply.
I live in Scotland and have ntl cable (if this makes a difference).
Any suggestions, Please!!!
 
B

banter

Guest
#3
i have the latest motherboard, video card, soundcard and tv card drivers. But this seems not to make any difference.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#4
Originally posted by banter
i have the latest motherboard, video card, soundcard and tv card drivers. But this seems not to make any difference.
please list your hardware if you can so that we can better assist you..

check the line-in cable @ the back and also try moving the tv tuner to another pci slot and see if this helps...

I had problems with my tv tuner as well but moved it to another pci slot so it did not have IRQ conflicts with my sound card...

but do post your pc specs...
 
B

banter

Guest
#5
Thanks for all your help, but i re-installed my motherboard (via) drivers and now it works!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge