Turtle Montego A3D

  • Thread starter Pfieffdog
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
P

Pfieffdog

Guest
Whats up? I just install XP last week and I find now that sometimes when listening to music in Winamp that it will just stop playing. When I close Winamp and reopen it, it still doesn't play. Once this first stop of sound occurs, no other sounds work(i.e. AIM sounds, system sounds). Any suggestions would be greatly appreciated.

-Pfieff
 
M

max

Guest
Hi


I had a few problems with winamp and just updated to the latest version and shes running fine now

try the upgrade
 
P

Pfieffdog

Guest
What version are you running? I currently have 2.78c


Thanks,

-Pfieff
 
L

Led2112

Guest
I would try to uninstall then reinstall the soundcard and get any new drivers if they are available. I dont think winamp is doing it because if it were only winamp then other sound would work.
Also just to be sure uninstall winamp and update to the newer version... Hope this helps
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,444
Members
5,596
Latest member
Joshua Liansky