Turning off active desktop

#1
I turned on my pc this morning and out of the sudden there is an active desktop displayed on my monitor.I don't want that taskbar on the left side for which I prefer to see the whole of my wallpaper image...I went to display properties >web desktop: but there isn't anywhere I could find how to turn it off.Is there any ??
 
#2
assuming you're running XP just right click on your desktop>arrange>and uncheck show desktop icons and your icons will be hidden, but your taskbar you can just set it to auto hide
 

xtweaker

Tweaking Monkey
#3
Go to Start/Run, type Control, then open Display Properties.

If you're in Windows 9x, ME, or 2K, go to the Web tab I believe and uncheck everything there.

If you're on XP, do the same but go in the Desktop tab, then click Customize Desktop, and go to the Web tab...
 

Attachments

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut