• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Temp Folder Error

Bman

OSNN Veteran Original
#1
I am getting this error, at first I thought it was only one program but its anything I try to install.

Just happened within the last couple hours. Cause about 2 or 3 hours ago I installed an update to the Cheat Happens Trainer Manager.

Any ideas? (Windows 7 64bit)

*edit most programs give me the first error, but another app gives me this one.
 

Attachments

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#2
Hmm try right clicking and running as administrator?
Also open up that folder while the installer is running and see what it is trying to do.
 

Bman

OSNN Veteran Original
#3
I tried admin an no change, and it shouldn't matter, it suddenly changed, installing anything was working a couple hours ago, now nothing can be installed.

And what do you mean? Go to the temp folder? I checked that folder, no issues there.
 

Bman

OSNN Veteran Original
#5
Did not seem to help.

I just looked and I have a folder called AppData as well as Application Data, AppData I can access just fine, I try clicking on Application Data and says I do not have access (no options in properties to change either). Now I have tried to install 7 different programs, all giving errors. I just installed utorrent update, and it worked.

Does different programs use different temp folders? What is wrong with the Application Data folder?
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#6
Some folders are really just there as a legacy thing and just redirect to the new path.

Type %appdata% in the start menu to get to it, then move up a folder. Temp is using in local..
 

Johnny

.. Commodore ..
Political User
#7
Right click on the folder and select take ownership. That is one of the biggest annoyances of windows7. I don't like the permission sequence at all.
 

Bman

OSNN Veteran Original
#8
There is no Take Ownership option, I don't have UAC enabled.

Why does the weirdest things happen to me, nothing changed lol
 

Bman

OSNN Veteran Original
#9
So I deleted all the files I downloaded to install. They were all from Filehippo. Never had issues before, and these downloaded without issue this time as well. They were full size and everything.

But I re-downloaded them, and all worked like they should. So that was weird? lol
 
#13
Hmmmm...I seem to also remember that the problem only affected 32-bit; oh well.

I didn't read your previous message that indicated that it seems you solved the problem. Strange, indeed!
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix