• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

stuck with 2 versions of OS post#1

#1
Had WinME
on older system
somehow during install of WinXP
I wound up with a dual boot system
(black screen with white text letters)
I searched system
did not find dup windows folders or anything like that
i have lived with it for past few months
as this is only used a a 4th gaming system on home LAN
BUT - sound card failed
so tried to replace it
(with 2 different models with original CD)
had install issues
so - tried to use on board sound
(went into bios setup)
still have issues - thinks it is in use
uninstalled all other sond card drivers
finally got windows to 'recognize' on board sound
but cannot get software/driver issues remedied
I am guesing this might be from my dual OS problem

suggestions/recommendations please
 
Last edited:

fimchick

OSNN Senior Addict
#5
make a backup of your current boot.ini (copy it to a subfolder on c and call it boot.old, for example) and then edit the boot.ini and remove the first entry. reboot.
MAKE SURE YOU HAVEA BOOTDISK so that you can still boot and get into DOS if it causes problems.

if that doesn't do it, restore the backup and keep the first line but remove the second.
 
#6
ok
will try
I have 2nd friend who was having issues with Win
tried to do reinstall/repair
and had some crash due to bad cmos error from bad battery
now has 2 boot option
win and setup
shall he try same as me? delete line from boot.ini
 

madmatt

Bow Down to the King
Political User
#7
I beg the differ, I wouldn't remove the first entry. Normally the first entry is the one that matches up with the "boot loader" information.

i.e.

Code:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
If the portion before the "=" sign doesn't match up with the information in the "boot loader" section then you are going to have even more problems.

And speaking from experience Windows adds the latest OS installation before others.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#9
Alternatively, you can go to the control panel and delete one of the boot-options, or remove the option for multiple boot-options.

I don't know if that is easer for you to do than editing things that you are not sure about.
 

kcnychief

█▄█ ▀█▄ █
Political User
#10
Sazar said:
Alternatively, you can go to the control panel and delete one of the boot-options, or remove the option for multiple boot-options.

I don't know if that is easer for you to do than editing things that you are not sure about.
What you should do is hit the Windows Key + Pause/Break, which will bring up your system Properties (alternatively, right click my computer and go to properties. Choose the Advanced Tab, and under Startup and Recovery click Settings. In the top section, where it says System Startup, click the edit button in the bottom right corner. It will show the same file as you pictured above, but will give you the option to delete the second line.

When you boot, which one do you select? The first or the second option? If you choose the first, delete the second, and vice-versa.
 

Hipster Doofus

Good grief Charlie Brown
#11
From the picture above click 'check all boot paths'. See how that goes.

Another easy way to see what system is what is to rename in between the quotes. eg, "Microsoft Windows XP Professional" to "whatever you like". Rebbot, now you will see the name change. Select it & see if it boots. You'll then know which one to delete & rename if neccesary.
 
#12
ok - onceI know which one to reboot
are there other changes to that ini file
or tp other files?
thanks for all suggestions
you guys are great
ps
a friend said
try
fdisk /mbr
what will that do?
 

American Zombie

Administrator
Staff member
Political User
#15
From what I see in the picture these two lines for partition 2 match showing that it is the one that is default and therefore active:

default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Seems it should be safe to remove this line:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
 

Hipster Doofus

Good grief Charlie Brown
#20
Seeing as you went from ME to XP you will need the XP drivers for your sound card. Go to the manufacturer home page & download it. Also turn off the onboard sound in the bios. Remove the old ME driver then install the XP driver.......maybe........see what they say at the download site.
 

Members online

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,242
Members
89,017
Latest member
Seggar