• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Strange problem with CD in XP

D

Diman82

Guest
#1
Hi! I've the strangiest problem i've ever seen. I have a CD drive (attached through an udma interface) and a CD-RW (yamaha 8X8X24, attached through an IDE interface, my OS is XP Pro.
the problem is that recently this two drives strarted, like read disc and burn (the burner) when there are NO discs at the drives at all. The worst part is that additionally they totally overload the system, could be for 10 sec, 30, a min. and sometimes the windows stucks at all (I can move the mouse, but that's all).

Was anyone familiar with this problem before?

Anyone who has the slightest idea please help.

p.s. the Anti-Virus check resuled in clean system.
 
B

Bretenn

Guest
#2
r u setting both as master or slave??
i remember once a while, i had both as slave on one of my computer. take bout 2~3 minutes to boot to xp, take a lot time to open program and ..........
 
D

Diman82

Guest
#3
Re:

Thanks for the help, but that's not it. The CD and the CD-RW are connected on different cables. Besides, the Xp boots just fine, and the CD's work fine, UNTILL this problem starts RANDOMLY.
I don't know, maybe it's because of software (like XP is involved or some other programm), maybe it's my ATA controller (I've an Asus A7V mobo with ATA 100 controller), but it's not likely to be a virus (I've checked with my mcafee AV several times.
It's definitely strange.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies