• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Some help needed with IE and Mozilla

R

Ramanuman

Guest
#1
Hi folks,

Recently, IE started dragging on my pc : The pages load rather fast, as usual, but all operations from then on are slooow.
For example, scrolling up and down a page takes forever, as does selecting text for cut-and-paste.

I'm fairly convinced that happened right after I applied a reg tweak from IE-SpyAd. But I also tried Spyware Blaster at that time...
In any case, reversing the reg tweak didn't do any good.

Does anybody have a solution to offer ? Or if someone could at least tell me how to clean uninstall IE, maybe a fresh install would help...


Right now, I'm using Mozilla instead (I usually use it in conjonction with IE, depending what I want to do).
But there's this little bug that annoys me no end with it : Whenever I download a picture or sound file from a site, the box asking me what I want to do with it appears ("open with default application", "open with", or "save to disk").
And even unticking the "Alway show this dialog before handling files of this type" won't make it go away.

Can someone offer a suggestion ?

Thanks in advance
 

Perris Calderon

Moderator
Staff member
Political User
#2
where have you been old friend?

To Reinstall IE6:

1) Insert the Win XP CD

2) windows key+r paste this;

rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 c:\windows\inf\ie.inf

ENTER

let us know
 
R

Ramanuman

Guest
#3
Originally posted by dealer
where have you been old friend?

To Reinstall IE6:

1) Insert the Win XP CD

2) windows key+r paste this;

rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 c:\windows\inf\ie.inf

ENTER

let us know
Hey Dealer. :)
thanks for the tip.

I still come and lurk from time to time. How about you : Life treating you alright ?
 
R

Ramanuman

Guest
#4
Well, oh well... Re-installing didn't help. :(
I also tried applying the latest patches from MS.com, to no avail.

I get the feeling IE will stay screwed until my next formatting session.
 
R

Ramanuman

Guest
#5
Re: Re: Some help needed with IE and Mozilla

Originally posted by Enyo
IE-SpyAd does would not cause any adverse behaviour, nor would Spyware Blaster. They both simply create block lists in the registry and dont change any settings in your browser.
Well, I just don't know what happened then : One day IE was doing alright, then I had that problem with some site changing my start page, so I applied SpyAd and scanned with all the spyware tools I have. And then everything went slow.

Could be just a coincidence. But I still don't know what to do to fix this. :confused:
 
R

Ramanuman

Guest
#6
Originally posted by Enyo
Could it be left overs of the browser Hijack?

Have you used HijackThis! and checked the log over for any "helper objects" that may be up to no good?
No, I'll admit I haven't tried that one yet. I'll have a look.
 

Perris Calderon

Moderator
Staff member
Political User
#7
I'm leaning toward a hardware issue.

how arte your other programs behaving?

check windows key+pause break to see if all of your memory is reported.

check taskmanager to view your cpu useage
 
R

Ramanuman

Guest
#8
Hardware's all right. And there's been no changes there in ages.
And all the other apps are running fine.
 
R

Ramanuman

Guest
#10
Originally posted by Enyo
Ramanuman if you could kindly remove yourself from the other thread and reply to the right one that would be nice.

Either that or dealer can just go ahead and delete your posts from that thread.

Good to here its all working again.
All done. Sorry about the mess up.
 
#11
Originally posted by Ramanuman
Right now, I'm using Mozilla instead (I usually use it in conjonction with IE, depending what I want to do).
But there's this little bug that annoys me no end with it : Whenever I download a picture or sound file from a site, the box asking me what I want to do with it appears ("open with default application", "open with", or "save to disk").
And even unticking the "Alway show this dialog before handling files of this type" won't make it go away.
Are you using the latest version of Mozilla? Also, is the site you are refering to using an older version of vBulletin? There's supposed to be a bug in the old version of vBulletin that causes problems with Mozilla. We used to have the same problem on these forums before we updated to vB 2.3.0 :)
 
R

Ramanuman

Guest
#12
Re: Re: Some help needed with IE and Mozilla

Originally posted by NetRyder
Are you using the latest version of Mozilla? Also, is the site you are refering to using an older version of vBulletin? There's supposed to be a bug in the old version of vBulletin that causes problems with Mozilla. We used to have the same problem on these forums before we updated to vB 2.3.0 :)
Thanks, but everything really did come back to being excellent.
I'd scanned with 3 spyware removal utilities, but it took a 4th to finally reveal what was bugging me.

If you mean my problem with the download dialog box not wanting to stop showing up, I just tried on a not-vbulletin site, without success.
I'm using 1.3.1.
But, really, it's a very minor annoyance now, since I'll tend to use IE for forums like this. And now it's all fixed. :)
 

gonaads

Beware the G-Man
Political User
#13
You could also go into your mozilla preferences and edit the helper apps section. You can create a new type or edit an existing one.

See attachment...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown