• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Server NT4.0 Install problem. Help Please!

D

drdoug26

Guest
#1
Hi all:

I’m trying to do a fresh install of NT4.0 server on an older PII machine with an ASUS P2B-DS mother board. (note: This is probably the 4th or 5th time I’ve reinstalled NT 4.0 Server on this machine so I know it works or used to work.)

I have to use the 3 set-up cds in order to install, it does not see the cdrom/cd. I follow the same procedure I have before: ( 1> run floopy #1 and hit F6 so it dose NOT try to detect any hardware devices. 2> run floppy #2 until the part comes up about it can not find any devices. 3> I choose ‘S’ and make it prompt me for a driver disc. 4> I insert the SCSI drivers and hit ‘enter’ to finish. 4> It asks for disk #3 so I insert it and it runs.

Here’s the problem, 5> It AGAIN asks for Disk #2??????????????????????? I insert it, it finishes and asks for disk #3. I insert it and it asks again for disk #2???????????? The cycle goes on and on. I’ve never had a problem like this before and I’m stumped!

I thought maybe the 3 floppy set up disks went bad over the years so I made new ones. The exact same thing happens. I thought maybe the problem was with the scsi drivers( AIC 789X AHA 294X U2 ) were bad so I down loaded new ones and still the same thing happens.

Pleeeeeeaassee some help!. This is our office server and I’m dead in the water without it.

Thanks in advance

Doug
:(
 
O

open_source

Guest
#2
Have you tried booting to a 98/ME bootdisk and running setup from the cd?

My only other question is why are you reimaging you server so often?
 
D

drdoug26

Guest
#3
My cdrom is SCSI so it is not seen, thats why i've had to use the floppies.

The reinstalls have been over a five year period or so. The speed of our office network seems to decrease over time so about ever year I do a clean NT4.0 install.

By Oct 02 our office application should be compatable with Server 2k finally.

doug
 
O

open_source

Guest
#4
YOu should still be able to boot to a ME Boot disk that will load the SCSI drivers. You then change to the I386 directory on the NT Server disk and run winnt. Have done it and it works.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix