• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Scsi Problem, Anyone help me!



Hi, I know this might be out of the topic for this forum but I just want to try or if anyone knows another forum or website I can get advice to this problem. Well here I go.

©ustom Spec's:Windows® XP.Pro.2002
1 x ST39102LC Seagate Cheetah 9LP 9.1GB HD (Primary), 1 x MX6L-080L-4 Maxtor
80 GB (Secondary Master), (S:\ Ramdisk 299MB FAT)
PIII 600 MHZ Asus P2B-DS Board BIO's version [1013],Matrox Millennium G400
32mb Max DualHead-5.72.021,512mb PC133 SD Rams,Sound Blaster Live value
CT4670,Hitachi DVD Rom,Plextor PX-w1210TS Burner 121032S Firmware 1.04.
LINKSYS 4-PORTSWITCH MODEL: BEFSR41 V.2 S/N:C2117138000. Firmware 1.42.6,
Mar 11 2002 Link to Cable modem @home.com.

This is what I have done.
1. Hook up the ST39102LC to 68-pin Ultra2 Scsi Connector slot in the

2. Booted up went into "BIOS Features Setup" to set HDD Sequence SCSI/IDE:

3. Save Booted up again, this time went into "Adaptec S AIC-7890 SCSI BIOS
build 20107" Press <CTRL><A>

4. In there there's two options 1. Scsi Disk Utilities displays information
on SCSI IDs 2. is config SCSI

controller ID is 7
ST39102LC is 2
Plextor cd rom is 4 or 5??

In there I VERIFY MEDIA the ST39102LC Hard Drive everything was okay.
After I formated the Drive that went okay.

5. I went to config and set boot sequence to ID 2

I rebooted, put in a WinXP cd in, also tried Win2k dunno why. got to the
part where set up is inspecting your hareware message and it stays there. Pauses, don't do anything, And I did not get to the blue screen where Winxp load drivers and ask me if i want to setup in this drive.

I'm not sure if I did anything wrong or even come close to doing this right.

If anyone with the knowledge of know any of this stuff please give me some adivise or info. THanxs for reading this.


when your XP cd is booting, Press f6 addionitial drivers put your drivers disk in and Roll with it.


Hmm, I have been told about this, but unfortunately I can't get to that screen where you have the option to press >F6<
1. loads bios and scsi bios then boot from cd. Still in black screen dos...getting this message " SETUP IS INSPECTING YOUR COMPUTER HARDWARE CONFIGURATION". this is wierd the harddrive and cpu doesn't seem to be doing anything. Pauses there. Haven't gotten into the BLUE SETUP screen where I know it says press <F6> to install third party scsi drivers>. Any other suggestions? Also tried just installing the drive without anyother devices such as sound card, network card etc...

thanxs for reading this, and if you have inputed your opinion, I appreciate.



Download the program from M$ that puts setup files onto 6 floppy disks, boot from the first one,and follow the above instructions.


Same Problem

Unfortunately I still have that problem, I tried that method already because I have made those 6disk, somehow right when I plugin the scsi HD. A:\ the floppy drive doesn't load the disk. like no response, but when I plug in the IDE HD is okay. anyone has another suggestions?

Dick Johnson

Loading onto scsi drive.

Hercules: Lets start from scratch. Remove the IDE hard drive and only have the scsi hard drive installed. Go into motherboard bios and select 1st boot= floppy; 2nd boot CD-Rom; 3rd boot scsi; save settings and shutdown. Now forget the F6 crap; that's for NT only, not required for W2K or XP. The scsi hard drive must have NO jumpers on the ID selector pins---it must be ID#0, but you will need a jumper on the "terminator power" set of pins. Also you must have an "active" terminator on the final connector of the ribbon. Now boot and open the "Ctrl+A" selection to enter the scsi bios. Open the setup and select "default settings" and make sure that the bios is set to "enable". Default will set the host card as ID#7 and the boot drive as ID#0. Reboot with the six floppy disks or the CD (if bootable) and load XP to the scsi drive. I've done this at least 25 times with different controllers and brand of scsi drives and it works perfect. I just loaded W2K & XP as a dual boot in an old Dell Workstation 400 with dual PII-300's and two seperate small scsi drives as "C & "D". Email me if I can be any more help. Dick Johnson


Same Results!

First of all, I want to thanxs all the help me!

Okay, I'm getting the same result while following your instructions Dick Johnson. except.

My Step.
Unhook all hardware except scsi drive and scsi cd rom

1. Motherboard Bios set HHD Boot sequence: Scsi

2. Boot sequence doesn't have this: 1st floppy, 2nd CD, 3 Scsi.

options open:
C, A

So I picked : A, CD ROM, C and save setting.

3. Reboot went to scsi bios set default, and the HDD is dected as ID#0

4 Saved boot up, with winxp cd, also tried boot floppy xp.

Got the same result pauses on the black screen where it says that message. inspecting your harware config.

anymore ideas' ?? I appreciate it.

Dick Johnson


Hercules: I would suspect the problem is the Seagate ST39102LC hard drive. The "LC" version is an 80Pin SCA version of hard drives. The 80 Pin SCA version does not have "terminator power" output unless it is run thru a SCA controller. I've had this problem myself before just trying to load 98SE onto a single SCA hard drive. If your using a single scsi hard drive it must be a 68Pin version with a jumper on the "terminal power" to supply power to the active terminator on the ribbon end. Remember that the scsi bus doesn't exist-period- without an active terminator powered up! If you could borrow a 68Pin scsi hard drive and add it as a second HD as ID#1, this should supply the terminator power. The only problem here is that it must stay in the system forever, or once the operating system is loaded---it won't reboot. Or just swap the SCA version for a 68Pin version. If you live a reasonable distance from me, I would be willing to mail you a 9.1 or 18.2GB "LW" 68Pin version to install your operating system on a loan basis. If you wish to keep my unit, just find me a replacement. I have many 80Pin SCA scsi hard drives and only use them as my second thru fifteenth ID's. I live in Lakeport, California; retarded/retired?, and have more than enough time to work with you through the mail. Your move next!


So kind! I'm please..and greatful

The ST39102LC Seagate Cheetah 9LP 9.1GB Hard Drive should be okay because I was able to vertify it and also format it in the Scsi bio? also my scsi controller detects it, just couldn't get past the " Setup is inspecting your hareware config." still in the black dos screen. Pauses there.

Right now I have my normal IDE Maxtor as Primary WINXP.
Plug that back in with my other Maxtor Secondary...
and ST39102LC Seagate Cheetah 9LP 9.1GB Hard Drive .

Got into winxp, it didn't detect it, so I went to seagate website download discwizard 2002, it installed it in seconds.?? now winxp detects it and stuff. But I want to use the scsi HD as the primary. So I'm guess the drive works fine, just don't know what setting is missing for when I install just the scsi drive.

any clue??

Dick Johnson


OK: Now that you've booted to IDE, and XP found your scsi drive---try writing to it, and see if you can copy from it. Just because your scsi bios found the hard drive and you can format it, doesn't mean the operating system can load & boot to it. Without terminator power, the drive will be erratic. I have three scsi host cards, each with four scsi drives on each, and each bus requires terminator power and an active terminator to boot from. Good Luck!

Dick Johnson


It means it works within the existing IDE installation of XP. That doesn't mean you can load XP onto this drive it will boot. Try looking at this site:http://scsifaq.org:9080/scsi_faq/.

I"m not being rude, but will repeat myself; You can't boot to a single SCA 80Pin scsi hard drive without a SCA Controller Card. This is NOT your scsi host card or mobo built in scsi host adapter. This is an additional "server" controller which all SCA scsi 80 pin hard drives were designed to be used with.

This doesn't mean you can't read/write to the drive within an operating system.

I can't be of any further help: I'm sorry!

Dick Johnson


OK: It works within your IDE installation of XP. That doesn't mean you can load XP onto this drive and boot to it.

I don't mean to be rude but I'll repeat myself: You can't load an operating system onto a single SCA 80pin scsi hard drive without a SCA Controller Card to supply termination power. This is not the same as your SCSI Host Adapter card or mobo built in scsi host. SCA scsi drives were designed for SERVERS and require a special SCA Controller.

Try this site:http://scsifaq.org:9080/scsi_faq/ Maybe you can find a "workaround" that I don't know about. I've never been able to load any operating system onto an SCA hard drive alone!

I'm sorry but I can't be any further help to you. Good Luck


Okie Dokie

It's okay, I'm just very new at this scsi stuff, and I just couldn't understand you well, sorry to have to make you explain to me, (dumb ass) hehe. Don't worry I dun think you are rude, and actually I think you are very helpful.

I was wondering if you mine swappin' with me, for a 9.1 68pin.??
or sell me one at a decent price?

I live in Canada, so you can consider it, of course if you can help I'll pay for shippin' and stuff if we can work it out. Get back to me...on it, thanxs.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member