Sata Help !!!!!!!!!

VLT

OSNN Junior Addict
Joined
8 Apr 2004
Messages
43
Ive got a bit of a problem, i got a new pc to setup i got a Seagate 120gb SATA HDD, and a Asus K8V SE mobo, athlon64 3.2ghz, 1gb ram.

Im trying to install server 2003, and i wont find me HDD.



I went to the Asus website to get some drives, i got 2 different types and it still doesnt find it.

PLEASE HELP ... :(

Kind regards
Steve
 
Joined
11 Mar 2004
Messages
3,454
going to state the very obvious.. but did you make sure you have the right jumpers on the hardrive set up/ power is connected/ IDE is connected.
 
Joined
11 Mar 2004
Messages
3,454
does sea gate have a bootbale cd or a iso you can download? i know western digital does.
 

canadian_divx

Canadian_divx
Joined
21 Jun 2002
Messages
1,554
when u are booting toset up windows 2003 when it asks for scisie or raid setup his F6 it is the first thing on the bottom of the screen for your options. you also have to get the raid drver disk out and put it in the floppy drive it should be these drivers

Promise R20378 RAID controller

and also are you making a raid or just a drive because some raid ships want you to make a stripe raid of 1 disk to use just the one so you might need to set that up.
 

canadian_divx

Canadian_divx
Joined
21 Jun 2002
Messages
1,554
and also does anyone know why there are needed to be jumpers on a SATA drive since it is only one drive pre channel?
 

VLT

OSNN Junior Addict
Joined
8 Apr 2004
Messages
43
i have tried everything possibly i could think of, i have tried at least 4 SATA drivers, i tried the diskwiz that the hdd manufacture sudjested, i have tried it in raid and non raid, this is REALLY getting on my nerves ... i get the same screen up the top with every type of attempt ....... its only one freaking hdd and i cant even install on it, all this new technology and u would think it would work hey ... obviously not ...
 

VLT

OSNN Junior Addict
Joined
8 Apr 2004
Messages
43
I DONT BELIEVE IT I FANALLY GOT IT WORKING !!!!!!!!!!!!!!!!

after the 6th driver d/l i found the right one OMG

thanks for your support though guys, it made me think harder about the problem at hand ... got to love troubleshooting hey
 

Members online

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,393
Members
5,585
Latest member
LucyHennessy