Reinstall nightmare!

Right well heres the sequence of events....

My xp install has been becoming increasingly unstable so i decided to do a quick reinstall tonight.
Found all the most up to date driver files etc... backed up all my bits and bobs off main partition, then proceeded to re-install xp thru the bootable cd.

Gets through to windows fine in the end, but then i cant get my computer to communicate with my router - which was working not 30 minutes previously.... My housemates computers still work fone, but i cannot get access to the LAN or internet conection. Tried the normal wizard procedures and checked all the settings that can mess things up, to no avail. Went back and re-installed xp again and this time didnt install any firewalls or antivirus before trying to get the network to work, and still nothing :( At this point i am a bit more concerned, i have a lot of coursework to do and no pc :S

If anyone can give me any clues as to what might have gone wrong i would be very appreciatve!

My pc is the following:

Athlon 2800xp
MSI KT600 FISR mobo - with on board gigabit lan
512 meg 3200ddr
ati 9600 pro
maxtor 120gig drive and a fujitsu 40 gig drive
im running xp pro, with what was sp1a befor reinstall, which worked fine.

I have tried both my old and newer ethernaet drivers, from the cd i got with the mobo and also the ones from msi website.

Please someone help me!



Blame me for the RAZR's
Folding Team
have this problem when i do a reinstall. make sure your network card has the apropriate drivers. and sp1 installed as well :)
hope this works.

Shamus MacNoob

Political User
Did you reset the router ?

You can also do this open a command window type "cmd" in the run box without the " "

And then type this first ipconfig /release hit enter
then type ipconfig /renew hit enter

hope that helps


Debiant by way of Ubuntu
Folding Team
Well - you were less than specific about how you made the network connection - I am guessing it is the on-board lan and not wi-fi. A power cycle of the router does sound a good idea. Are you simply getting the "Network cable unplugged" scenario? Or is it something further down the line where you are trying to make the connection? More information would be good....
ok, with regards to the above i have reset both the router and cable modem a few times, to no avail :( also i have unplugged my pc to decharge the lan setup ( i heard this can cause problems sometimes?). I have reinstalled xp twice with 2 different sets of drivers - and also once with and once without sp1, and i still get the same problem :S

mainframeguy, im connecting by onboard gigabit lan, as you correctly guessed, sorry for no being clear. I get the 100m/bit connection active mesage - with the taskbar located icon of two crt's - but when i right click that and go to status i do not get the i.p. i would expect, nor can i see the i.p of the router/gateway.

All very frustrating as you can guess!

I have tried repairing the connection also - to which the pc tells me that the ip cannot be renewed?

Any further ideas?




Debiant by way of Ubuntu
Folding Team
This must be down to DHCP assignment and MAC filtering and suchlike (not things I especially know about I am afraid). Run through your connections properties - make sure TCP/IP is installed with the properties you would expect.... compare with a housemates maybe also? Since you have power cycled your router and modem is it possible they have assigned you a different IP address and you need to update your connection?

I hope someone else can post some more ideas for you - this is what I have for now, I am sort of suprised Repair did not help you....

Just a dumb last thought - no chance you accidentally plugged in a crossover cable or anything? I only ask because I did that once! (Keep em all well labelled now!)
the cable is the same one i was using before i started all the reinstalling so i know its fine, wish the problem was that simple tho :( i didnt even unplug the cable when i reinstalled. When you say update connection - does this mean cycling my pc and trying to run network setup again? if so yes i have tried that also :S
Im no wizz on networking either so this is all rather annoying - i have a deadline soon and i cant get on with my research boo hoo :(

Anyone out there who can diagnoze my dilema!?


Debiant by way of Ubuntu
Folding Team
One other thing that just occurred to me - another long shot - go into the connection > properties > configure and work through your tabs making sure all looks well, Lan enabled etc. and also ensure you are NOT using any Power Management, that's only relevant to portables and I have heard of it causing network troubles.....

post back - even if nothing helps at least it might give other readers and idea of something to suggest or maybe of a more systematic approach now....


Debiant by way of Ubuntu
Folding Team
Abbadon2001 said:
... trying to run network setup again? if so yes i have tried that also :S ....
so you ran the network setup wizard? Not sure you should have needed to do that, I would have thought a reinstall (unless it was reformat) would have maybe retained your network connections. I am not a fan of the newtworking wizard - too many times I have seen it build a bridged connection where I did not want one.

If you are having to make the connection from scratch I would just go into Make New Connection - and not select Wizard. Also unplug and plug in network cable - let's at least be sure this is detected correctly as a start point!
Sorry i forgot to say it was a reformat and reinstall not just an over the top reinstall. Hence i ran the wizard, chose the connnectin i wanted ( to avoid the bridge situation between firewire and lan) and let it do its stuff - which in the past has done the job, and did do the job not 2 weeks ago when I connected my pc to the same network after using a modem all summer :S

when you say power settings - what exactly do you mean?



Debiant by way of Ubuntu
Folding Team
there should be a power management tab if you look under the network connections properties and select configure - it is the one on the rightmost side... that's what I meant.


Marathon Project
You haven't mentioned whether you're using static IP's or DHCP.
If DHCP is in use (ie your router gives out the IP address to each connected machine), make sure in the TCP/IP properties for your Gigabit lan socket, you're set to Automatically assign IP address, also do "Start-Run" and then cmd
In this dos box, do "ipconfig /all".This will tell you the IP address currently assigned to your network port.
If it's something like, this is a standard IP given by M$ when a router cannot be found, or no IP has been specified.
Your router will possibly have an IP of (by default), so use your housemates machine to check his current IP and the router's.Try doing a "ping" from his machine to the router to verify the router IP.
Put the router IP address in as the default gateway on your machine (sorry, but I'm in work and having to use w2k so can't give you exact instructions for each setting).This is on the same screen as the "automatically assigned IP address" mentioned earlier.
If you know the IP address of the router, you could also manually assign an unused IP address of the same range to your own connection.
Router is
Housemate is
You could use 192.168.0. (any other number upto 254)
You'd then set the subnet mask to (but XP will put this in for you)

Give us an update when you've tried this.



Debiant by way of Ubuntu
Folding Team
mbx is right - I think that should pretty much get you there, this is why I asked about DHCP addresses and the configure button earlier - we await news of your success!
right, when i did ipcongif/all i found the ip starting with 169. so i assume this is the same thing as 165. Our router has an i.p. of, and housemates is pinged the router so i know thats the correct ip.

one thing - my subnet mask at the moment is - is this just because its not working?


Marathon Project
yep, that's the default subnet mask for that range (
So, we know your router IP , and we know the IP of your housemates machine.
Next thing, is your house mate set as "Automatically assign" in his IP settings???
If he is, that's what you should try setting your machine to.
When you've done that, there's no need to reboot.
Just goto a dos console (Start-Run-"cmd") and then type "ipconfig /release".
Wait a few seconds (hopefully you won't get an error), then type "ipconfig /renew"
This tells the network software to get an ip address from any available DHCP server (ie your router).
To confirm this type "ipconfig /all".
Hopefully you'll have a ip address.

If the above doesn't work, try setting your ip address to in the settings tab, and make your default gateway (your router's ip address).

One final thing to check, if you have more than one network card installed in your machine, make sure your doing these settings for the NIC your cable is plugged into.


Debiant by way of Ubuntu
Folding Team
you are about to connect - all that wasted time - but the good news is you have learnt now! So shall not have that learning curve again.... Leastways that is what I think - rep point all round :p
right, ok well we have some progress.... input static ip's for gateway and m,y pc and the subnet mask too - this finally gave me access to the network but still not the internet... so i remembered i had a dns server address of my uni server... and i input this too, voila - internet restored - so what i want to know is why my mates pc gets served dns values - and the dhcp value in his status window - and i do not?

indyjones Adventurer
Abbadon2001 I must say that the root of the problem is you are a total muppet! :D Where you are going wrong is normally you would ask A CERTAIN PERSON ;) how best to set it up, but that person has graduated now!
So then Andy do I get rep points for my advise?

indyjones Adventurer
*Sorry mods I have the “pleasure” :rolleyes: of being friends with Abbadon2001*
ANYWAY I think the most likely reason for you mates computer getting the DNS address is that his computer received the settings from the server that were automatically found by the networking wizard. I have always found the wizard to be a little temperamental that’s why I went to manual settings plus I wanted static I.P. for easier LAN gaming.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member