• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

program launch

S

slmatix

Guest
#1
ok, im trying to make a link to get my programs launched. I followed everything exactly in the tutorial. I can get UT2003 and UnrealEd to launch but i cant with all my other games like hitman 2 and gta3. anyone else having similar problems? could it be that i need a windows update?

when i click a link to a program it has the loading cursor but then it disapears and nothing happens. help appriciated :mad: did anyone use a different method than the ntfs tutorial?

btw: im using windows xp pro
 

djwhite

OSNN Senior Addict
#3
I had the exact same problem when I installed UT2003. Couldn't find a way around it. Ended up formating and not putting UT2003 back on. Hopefully someone can provide with a less drastic fix.
 
S

slmatix

Guest
#5
Originally posted by djwhite
I had the exact same problem when I installed UT2003. Couldn't find a way around it. Ended up formating and not putting UT2003 back on. Hopefully someone can provide with a less drastic fix.
so your saying that UT2003 is causing this problem? hmmm wierd :confused:
 

djwhite

OSNN Senior Addict
#6
Originally posted by slmatix
so your saying that UT2003 is causing this problem? hmmm wierd :confused:
As far as I can tell, yes. My links stopped working as soon as I installed UT2003. Can anyone else get links to work with UT2003 installed?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge