Possible virus ?

D

Dustmonkey

Guest
#1
Hi, I was wondering if anyone out there can help me out. My comp has started acting strange in the last week or so. Basically 90% of the time when I try to connect to the net (elsa microlink 56k modem) I get a message telling me that a dial tone could not be found, but when i plug my phone in, it's fine. When I delete network connection for my ISP then try recreating it that still doesnt fix it. The only way I manage to get round it is running system restore and roll my system back about 1 week. Even then it only last for a couple of days before the same thing starts all over again :(
Also at the same time I have this connection problem, windows doesnt seem to shut down correctly. It takes about 5 mins to shut down/restart, and during the shutdown process I get a message that says :

dwwin.exe - DLL Initialization failed

The application failed to initialise because the windows station is shutting down.


Yet once system restore has been ran and my connection is working ok, shut down also seems to be ok.
Basically what Im asking is, does this sound like a possible virus, or more like just a corrupted file or something? I have downloaded the lastest virus deffanitions for Norton Antivirus 2002, then done a full system scan but it doesnt find any suspitious files.
I am very inexperienced in these matters, and appologise if I havent really explained my problem very well, but plz help me out..........any advise or tips would be more than appreciated.

It's driveing me crazy.........my OS is Win XP pro



UPDATE:
My friend has near enough the same system as me we both done a search on our systems for windll.exe to what files we had relating to it. and i have a file called DWWIN.EXE-30875ADC.pf, which so far no one has been able to give me any infomation on. And he has a file called C:\WINDOWS\system32\dllcache which I dont have anywhere on my system, but Im pretty sure i should have it (and yes i have got show all hidden folders selected in my folder options)

I dont know if this additional info helps any? I hope so
 
C

CooL_*_TanG

Guest
#3
go for a reformat and reinstall XP only advice I can give u .... Well one more thing if u search for file make sure u have advanced settings for the search on so it will look through system folders and etc.
 
D

da rock

Guest
#5
i had a prob on my wifes system with a missing dll file and the only way i could get around it was to reformat and reinstall
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,298
Members
89,016
Latest member
Poseeut