Photoshop 7 question...

macromp

the retarded one
Joined
Jul 29, 2002
Messages
426
just wondering, how do you stop images "snapping" to the edges when you move it near to it, i can't explain it very well, errr if i wanted to put text in the very corner i'd type it and then drag it towards the corner then when i get close to any side it "snaps" to it (microsoft word term, dunno if it's right...) that's the best explaining i can do at this late hour, i sound like a proper retard...anyone know what i'm talking about?
 
L

Luna64

Guest
Use the arrow keys on your keyboard once you place it near the correct position.


With the arrows you can move the image with no snapping.
 

SkazzyUK

XP-erience Oldie
Joined
Oct 4, 2004
Messages
900
Or just adjust the box so that it is bigger than the placeholder then it will not 'clip' or 'snap'

Skazzy
 

macromp

the retarded one
Joined
Jul 29, 2002
Messages
426
oooh, one more thing, how do you change the spacing between text characters? i used to know this... :-\
 

sboulema

OSNN Veteran Addict
Joined
Jun 19, 2002
Messages
2,846
yep thats the easiest way, you can also put all the letters in different layers, but that is more work than pressing the spacebar
 

macromp

the retarded one
Joined
Jul 29, 2002
Messages
426
lol @ spacebar, what if i want the text closer together? when you change the text to vertical the space between the characters is a lot bigger, there's a way to make the space smaller...i'll find out...
 

macromp

the retarded one
Joined
Jul 29, 2002
Messages
426
ha! got it, you click in between the 2 characters and hold down the alt key then either press left or right arrow...spaceber, pff! amateurs! :p
 

Geffy

OSNN Veteran Addict
Joined
Mar 18, 2002
Messages
7,805
the snap to thing is under View > Snap To
change it to none or untick which ever you dont want to use

the text thing, when you have the Text tool selected look at the text properties bar (at the top) and at the end of that there is a button, click that then change the horizontal spacing value
 

Dipsomaniac

So Very Tired
Joined
Mar 13, 2002
Messages
51
To change character spacing, look under the Window menu and check off 'Character'. That will give you access to all character options. The one you want is the field with the 'T' and the double headed arrow under it.
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,992
Messages
673,359
Members
89,031
Latest member
ivann