outlook custom install help!!

pctweak

OSNN Junior Addict
#1
ok, i made a outlook custom install with office resource kit. I put the Exchange server info in it, along with some other settings. Installed it on 15 machines. I find out I need to re-do the custom install, so I add a pop3 account and some other settings to my new install, I do a un-insatll and reinstall outlook on those computers with my new custom install and it still keeps the old settings?? It does not add the pop3 account. I have deleted outlook from Local Machine and current user from registry. Still nothing.

My new custom install works fine on a computer without outlook on it.. it does both the pop3 account and Exchange server.

I do not want to format and re-install windows on my 15 machines...

I need help!!!!?
 

zeke_mo

(value not set)
Staff member
Political User
#2
Try uninstalling it and then delete the folder for it, and if that doesnt work look for the registry files and delete them
 

pctweak

OSNN Junior Addict
#3
zeke_mo said:
Try uninstalling it and then delete the folder for it, and if that doesnt work look for the registry files and delete them
did that, unless im missing some registry files when i delete...
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut