NV Det 40 problems - Revisited

Discussion in 'Graphics Cards' started by Daedalus, Oct 5, 2002.

  1. Daedalus

    Daedalus Guest

    Anyone else having difficulty with the property pages for the nvidia Detonator 4?(see my screenshots below)

    This happens even after wiping my system clean and re-installing WinXPSP1.

    Info page: Geforce logo is not aligned in page

    nView page: Totally unusable, grey line down centre of page, no displays available in drop-down box

    Anti-Aliasing page: No logo, settings are not saved on exit

    Direct3D page: No logo, settings are not saved on exit.

    More Direct3D page: No logo, settings are not saved on exit

    OpenGL page: No logo, settings are not saved on exit

    If someone has any ideas on fixing this mess, can they please tell me how, I've tried the non-beta drivers and UnrealTournament refused to switch resolutions, (funnily enough, the demo works fine)
  2. Daedalus

    Daedalus Guest

    Oddly enough, D3D games failed to load, but in a last desperate attempt, I tried the original 40.01 drivers, and all my problems went away, in fact, my system seems to run faster altogether...weird! It just means that I can't use any later Det4s until thae problems are fixed.
  3. BonyTony

    BonyTony Moderator

    Exactly the same

    Tried all the fixes....just the same ....and all my "real" world mates who have similar setups have the same problem....all since 40.71.But the newer drivers are better quality and brighter games,so i am sticking with them.
  4. maz4ruth

    maz4ruth Guest

    I used the fix, a few simple clicks of the mouse and now the control panel looks fine, didn't even need to reboot.

    The panel's very slick indeed! :)
  5. Daedalus

    Daedalus Guest

    By the fix, i take it you mean this one
  6. Daedalus

    Daedalus Guest

    That fix I mentioned previously, failed also :(
  7. NetRyder

    NetRyder Tech Junkie Folding Team

    New York City
    I would suggest going back to the WHQL 30.82s until the Det40s are final.
  8. Daedalus

    Daedalus Guest

    Well the det 40's are WHQL now, and I've re-downloaded and installed the files but to no avail.. The drive rpanels are corrupted, and 3D acceleration has died. I've used the Det 30-40 fix program, removed the drivers, rebooted into safe mode and deleted every trace of the old drivers, then installed these, and the problem remains. Is there anyone else who has this problem, or has a fix to solve this?

  9. avsdotcom

    avsdotcom Guest

    Well, I'm afraid I don't have a fix, but I'm having similar probs as well. But I can't even get my Geforce3Ti500 tab to work at all. Its there, but when I click on it, it will either quit to desktop or throw this error :

    "exception occurred while trying to run shell32.dll,Control_RunDLL desk.cpl@0,3"

    I have also tried a clean install of XP and removing all traces of previous drivers in Safe Mode - same problem.
    I've found this to be the case with 40.71's 40.72's and 41.03's and to be honest I'm getting a bit hacked off with Nvidia and their dodgy driver releases - been going downhill sonce the 30.30's if you ask me.
  10. Crucial

    Crucial Guest

    Have the same problem as you avsdotcom and have also tried formating the box to no avail. I'v run out of ideas and am just hopeing that Nvidia realise there anoying there customers with these problems and fix them very shortly.

    Fingers crossed. In the mean time, at least the drivers apear to work.

  11. Daedalus

    Daedalus Guest

    hmm...the first ever 40's worked fine, except the bug mentioned somehere, where the settings get messed up.

    I would like these det 40 drivers to run work, as they are definately non-beta (hence the WHQL cert) as my days of using the latest beta set are over now, I just want to use the latest non-beta set..
  12. amic

    amic OSNN Junior Addict

    Did somebody try Un Installing " "nVmax" to see if it has an effect of correcting these problems ?
  13. Daedalus

    Daedalus Guest

    i havent installed nvmax since i last re-installed XP
  14. housman

    housman Guest

    HEY i HAD THE PROBLEM WITH THE PROPERTIES,EVEN WHEN I used the 30-40 fix,so after i installed new drivers i used the fix again and it fixed it. i used riva tuner for overclocking because i couldnt get coolbits to work. works fine now, and much faster. hurray
  15. avsdotcom

    avsdotcom Guest

    I've fixed it at last - using the 41.03 drivers and the 30/40 fix thing. I just downloaded the fix and ran it AFTER I had installed the drivers. Display properties are all back to normal with a couple of added bits I've not seen before (Texture Sharpening).

    Performance increase is noticeable on UT2003 and especially Hot Pursuit 2 (which ran like a dog b4).

    So If you've not tried running the fix after installing the drivers give it a go - worked for me

    Screenie below if anyone's interested

    Best of luck.

  16. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    L'Ile Perrot Quebec
    Need help

    I have a problem that for the life of me I cant figure out I would really like to be able to us newer drivers for my Geforce4 mx420 its the ASUS vb8170 magic card 64mb ddr , I am stuck using the 29.80 drivers , if I try and install anything higher my refresh rates all go wacky it will run at 60mhz but if I try and change to 85mhz the screen will shut off .... now this is bugging me beyond all reason I would like to know please if I am using reforce for refresh rates where is the data stored? were is the setting in the reg that controlls the refresh rates ? what keys do I need to delete to totally get rid of my old drivers? what files must be removed in safe mode? I am new to the nvidia based cards, I really would like to find a way to try the new det's anything higher than 29.80 .... please I know someone can help me here thanks
  17. Daedalus

    Daedalus Guest

    u say to run the fix after re-install? cool:)

    I'll try it and let u know
  18. Daedalus

    Daedalus Guest

    IT WORKED!!!!!!!!!!!!!!!!!

    Thankyou people for your input, and thanks to 'avsdotcom' for the solution....
  19. guru

    guru Guest

    nvmax is not compatible with det 40s have u guys tried installing drivers with installing sp1??
  20. Daedalus

    Daedalus Guest

    it's probably sp1 causing the probs in the 1st place..never the less...I've got it working now. refer to my previous post.

    Once again..thankyou to everyone for your help in this matter.