• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New computer BSOD

Everlong

Scotland's Greatest
Political User
#1
Hello again,

Recently I have built a new computer that I will be using to replace my laptop. Got everything spinning and such yet when I try to boot Windows 7 I cannot get past the "Starting Windows" as it goes to BSOD - which I cannot see because of auto-restart on system failure I am assuming (?).
The components are:
Asus P67 Sabertooth (1155)
i5 2500K 3.30GHz (1155)
8GB Corsair DDR3 RAM
Seagate Barracuda 1TB
2x Samsung 500GB (One of which is the boot drive)
Older graphics card which I do not know the name of (awaiting the arrival of my new one)

I have attempted to boot into safe mode but I get the same result as above. I am assuming this is a hardware fault rather than a software/driver error but I would just like some confirmation or how to stop the auto-restart without booting into Windows because that isn't possible.

Thanks,
Everlong
 

Everlong

Scotland's Greatest
Political User
#3
Try booting with just one stick of ram.
Removed both DIMMs and reinstalled just one into A2 on my motherboard. Same error and I tried with both DIMMs with no success.
Furthermore, the POST state LEDs on the motherboard do not highlight any fault at all which makes me suspicious.

EDIT: Booted in with Arch Linux and everything worked fine. Guess it's down to Windows then?
 
Last edited:

fitz

Woah.. I'm still here?
Staff member
Political User
#6
Can you boot into safe mode and turn off the auto-restart?
There is also often an option when you hit the "F8" to get the menu to choose safe mode to disable the auto restart before actually starting windows..
 

Everlong

Scotland's Greatest
Political User
#7
Can you boot into safe mode and turn off the auto-restart?
There is also often an option when you hit the "F8" to get the menu to choose safe mode to disable the auto restart before actually starting windows..
Ah that worked. The BSOD error is:
STOP: 0x0000007B
 

Admiral Michael

Michaelsoft Systems CEO
#10
That option is in the BIOS, not in Windows.

If you install Windows when AHCI was selected and it gets changed to IDE mode then Windows will fail to boot and vica versa.

It has to do with SATA mode. AHCI is a better mode and yes a reinstall would fix it if that is the problem however changing the mode back would also fix the issue without having to reinstall.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies