• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

my new pc

D

da rock

Guest
#1
just thought i'd post the specs on my new pc.
ECS K7S5A w/xp1800 onboard lan
Gainward gf3 ti200/450 27.70 drvs
512 mb crucial 2100 ddr
maxtor 60 gb @7200 rpm
accoustic edge 706 sound w/ creative 5.1 5300 series speakers
cyberlink 16x12x40
liteon cd/dvd
enermax 431 watts
thermaltake volcano7
2 suno 80x80 case fans
logitech dual optical mouse
and win xp home:cool: ;)
 
D

da rock

Guest
#4
well,it's not the best,but i put it togather with my own grubby little paws and its all mine! thanks for the comments!:D
 
S

stuy_b

Guest
#5
you might need to get more than just the two fans you mentioned, but apart from that, sounds good m8 :)
 
D

da rock

Guest
#6
the enermax ps has an intake and a exhust fan bulit in so the max temps underload have been 44 deg cel on the cpu, i"ll take that anyday!:cool:
 
C

cooldip

Guest
#8
Rock, I believe you have a winner there. :D I would have gone with an Abit KR7 but hey the ECS K7S5A will do you a good job. :D
 

Brad

Moderator
Political User
#17
Originally posted by EMPIRETANK
it is a dell... so it doesnt count because you didnt build it ;)
yeah i did, i built it over the website (yes this is a joke, i know what you mean)

Brad
 
D

da rock

Guest
#18
Qumahlin

glad to know you've got the same mobo as me,have you had any
probs getting your floppy drv. to work? i,'ve got 2 of these boards
both run like a champ ,but thew dang flopy drv won't work on either one! put a disk in and xp tells me to please insert disk when i try to access the drv! diff bios ,different floppy drv but
same boards and os.checked cableseetc.but the drv light stays
on and as i said it's like xp doesn't see the disk! any suggestions?:confused:
 
E

EMPIRETANK

Guest
#19
you might need a new floppy ribbon wire that works with your motherboard... i tried using my old one the first time and it didnt work at all.. but the one that came with it did.. try another ribbon wire...
 
N

NetMike68

Guest
#20
ECS K7S5A MOB!

I had that MOB and it fried on me. So I went to the MSI K7T266 Pro 2 and I'm very happy with it. The only thing I wasn't happy with the ECS K7S5A I wasn't able to overclock the board. Otherwise it was a nice MOB and you should be happy with that. It just wouldn't read my boot devices or post at times for some reason. Who knows? I got my money back for it otherwise. Enjoy it and have fun surfing the net.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar