• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

my desktop strange thing...

  • Thread starter original delboy
  • Start date
O

original delboy

Guest
#1
i dont know if i have done something but on my desktop now on the left hand side just above the start button i have a big blue line which says 'folder tasks' 'other places' and 'details' just below each of these you can access like my documents and shared documents etc.
A bit like when you doubble click on my computer if you knw what i mean :rolleyes:

how can i remove this..by changeing the walpaper doesnt help..is there anything else i should do?

thx:eek:
 
T

TuMbRaS

Guest
#3
HMmmm... i had something like this happen once or twice with me...

what happened was i somehow managed to make a folder on my desktop act as a taskbar that you would normally see embedded at the bottom of your desktop, but i somehow got it to show up on my desktop.

i ended up right clicking a blank portion of this bar and unchecked "text" and i think "icons"...and then i just clicked on the little "X" in the upper right hand corner to close it out.. it never came back..

now...i dont know if thats what you have going on or not... and im sure that the problem i encountered probably had a much easier solution which i just didnt know at the time..

anyway.. hope this info helps in some way....

good luck!

:D ~n
 
P

PseudoKiller

Guest
#4
Originally posted by original delboy
i dont know if i have done something but on my desktop now on the left hand side just above the start button i have a big blue line which says 'folder tasks' 'other places' and 'details' just below each of these you can access like my documents and shared documents etc.
A bit like when you doubble click on my computer if you knw what i mean :rolleyes:

how can i remove this..by changeing the walpaper doesnt help..is there anything else i should do?

thx:eek:
I am a little lost in what you are describing... can you take a screen cap of what it is you are talking about??
:confused:
 
O

original delboy

Guest
#6
Damn:mad: i took a screen shot and its on my floppy as a jpeg..i then tried to attch the file by clicking browse and fiding it etc...but it isnt here:confused:

any ideas how i go about putting ma screen shot here?
 
P

PseudoKiller

Guest
#7
Originally posted by original delboy
Damn:mad: i took a screen shot and its on my floppy as a jpeg..i then tried to attch the file by clicking browse and fiding it etc...but it isnt here:confused:

any ideas how i go about putting ma screen shot here?
I assume you hit 'Print Screen' then opened Paint and clicked edit and then clicked paste> then clicked file > click save as > then save it somewhere to your drive??
be sure to save it as a *.jpeg cause the default *.bmp is way to large
:confused:
 
#8
This has something to do with active desktop. I've been trying to duplicate it but haven't been able to, yet. But it is an active desktop feature... if you have that turned on, turn it off and see what you see.
 
O

original delboy

Guest
#9
ya i did all that i have it saved onto my flopy as a jpeg the size is 52.2kb...but when i click on attch file and browse (below) i get the picture doubble click on it and it doesn't show up here????

what am i doing wrng?
 

madmatt

Bow Down to the King
Political User
#12
simply right click on your desktop, properties, desktop (tab), customize desktop, web (tab), and then uncheck any boxes in the list.

also, you can go to run and type gpedit.msc, then press enter. navigate to user config, admin templates, desktop, active desktop, then enable/disable which ones you don't want running.

hope this helps.
 
P

PseudoKiller

Guest
#13
Originally posted by Lonman
I give up. I did this once myself and managed to turn it off but I can't remember what I did. Sorry about that.
Roght mouse click on your desktop click Properties > click Desktop tab > click Customize Desktop > click Web tab > make sure Lock Desktop Items and anything else or delete anything under the Web Pages box.
 
O

original delboy

Guest
#14
ok guys i have tried everything..still no joy:mad: everything you suggested madmatt i have done but i am left still with this same thing...i can give you a screen shot if someone can explain how to put it here!
 

madmatt

Bow Down to the King
Political User
#15
with your desktop showing press "Print Scrn" then open photo editing software, click new, click edit, click paste. after save the file to your hard drive where it is easy to access. or if you have a website (tripod, whatever), try uploading the file there then give us the URL.

have you tried right clicking on the taskbar, toolbars, and unchecking any checked items such as quick launch?
 
O

original delboy

Guest
#16
ok guys a simple way round this was just to use my restore facility..now everthing is back to normal:D but hey don't knw what happened its been driving me mad!

Everythink is ok...now tho by using my restore points.

thx to all who tried to help:D :D
 

2z

OSNN Gamer
#18
Help

got the same problem common folder tasks on the desktop - Here's how to do it remove all the icons of the desktop reboot
make sure you create a restore point 1st.
1. right click on the desktop - Arrange icons by
2. untick show desktop items
3. reboot
this is what it looks like
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies