• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Modem error - Port Already Open

B

BiggT

Guest
#1
I am repairing a PC and am having trouble with the modem. I have tried 4 different modems. 2-ISA, and 2-PCI. I have added another com port, updated the bios, and still get the same error when I try to access the modem " OpenComm Port Already Open"
Any help would be GREATLY appreciated. :)

BiggT FTP:
68.65.178.30
biggt
stuff
21
 

ray_gillespie

OSNN Veteran Addict
Political User
#2
I had this once when screwing around with my modem, but I just uninstalled then reinstalled the drivers and it worked. Are you sure that there's nothing wrong with your phone line?
 
B

BiggT

Guest
#3
Did that numerous times. I even did a clean install of 98SE. It still happens. I am tearing what little hair I have left out. LOLOL
 

Bytes Back

Ex Police Chief
#4
Ok, whats happening here is it is not installing properly.

Do begin with, you do not need to add a com port, the drivers will do it for you.

So bin any com ports that you have added

Remove any modems in device manager and in the modem section of control panel.

When you reboot windows will find the device, you then should get an options to install the drivers from disk. Point it to the right folder on the cd click next etc and the fisrt device to come up should be something along the lines of connextant pci enumerator ( this is effectively your com port ) then the modem and in last place a wave device.

Until you get that virtual comport the modem will not work. So no amount of adding comports manually will have any effect.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies