Logon Errors

  • Thread starter nicks
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
N

nicks

Guest
My boss has upgraded from 2000 to XP Pro on his Dell Inspiron 8100. On saturday he said the following problem started occuring. When he logs on with correct user name and password XP flashes the "Loading your personal settings" bo and as soon as the screen flashes away up comes up another box stating "Loggin off". The log out occurs as soon as this goes away and your back at square one. This computer is configured to log into a domain, but there's been no problems logging into the domain up until 3 days ago when the problem occured.
Wierd... safe mode works, but not sure where to look for the problem. Looked in registry (HKEY_Local_Machine\Software\Microsoft\WINNT\CurrentVersion\Run and other directories..)

Any ideas?
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
The only thing I can think of is to have him go into safe mode and look in his start-up stuff... see if there's anything really apparant there. If not, have him create another account and see if that will help.
 

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
sounds like what happens if XP has not been activated in the given time
 
N

nicks

Guest
I thought it may be the activiation but my boss said he was sure he went through the process, however I do believe this is the reason. I'll try changing the system clock back a week see if I can actually get into xp then activate the product.
 
K

kao123

Guest
I am having the exact same problem, does anyone know if this is the result of not activating within the 30 day limit ?

regards
 
N

nicks

Guest
Fix

Thanks for all the help that was given, after all the problem was the activation. Seemed he had tried to apply a crack found on www.astalavista.box.sk which removed the activation reminders and also any reference to activation (icon ect). When it came past the 30 day activation period it would just log him out as soon as he logged on.

We rolled the date back to 2 weeks ago, and funnily enough the product activation reminder came up this time, to which he activated the product, and everything "seems" to be working now.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky