• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet Explorer 6.0 Problem...

K

kevinr

Guest
#1
I seem to have a problem when I click on a link in my browser window... When I click on it a new IE window shows up (however minimized), and when i maximize it it is just blank...nothing at all. I have uninstalled SP1 (i have win xp), and also ran ad-aware as a recommendation from another group. I even reinstalled IE 6.0 and also tried to repair it...does anyone else have this problem and does anyone know how to correct it?

Maybe some pertinent info:

Tweak XP installed
Firewall : Sygate
Stopzilla installed

Any help would be greatly appreciated!

Thanks in advance!

Kevin
 
K

kevinr

Guest
#3
I did see a reply that said to run this: regsvr32 urlmon.dll...I did that and still have the same problem.
 
K

kevinr

Guest
#5
No...well at least I didnt notice it. I am not really sure, but I did remove SP1 if thats any help.
 
K

kevinr

Guest
#8
Thanks!!! I will uninstall it when i get back home this evening. I appreciate your help!

Kevin
 
4

4widdy

Guest
#9
I have the same problem , Stopzilla not installed (so its not the solution for me) This seems to be spreading slowly, perhaps it will be solved as it affects more users. Having to use netscape on some sites .4widdy
 
K

kevinr

Guest
#10
well i uninstalled stopzilla, then ran reg cleaner and it seems to be working...

4widdy -> you may want to try this: start, run "regsvr32 urlmon.dll" this seems to be a common answer to this problem...
 
4

4widdy

Guest
#11
Thanx kevinr tried .......start, run "regsvr32 urlmon.dll" .....a while ago , no joy......running popupkiller though thats a thought........4widdy
 
4

4widdy

Guest
#13
Alan :D ............. Actxprxy.........from the link was the one that did it for me ;) ...........THANKYOU...............4widdy
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies