how do i stop icq coming up every time i switch my computer on...?

  • Thread starter original delboy
  • Start date
O

original delboy

Guest
Hi when i start my laptop i always get the icq thing up along with the internet connection, which gets on my nerves!!! how do i stop this from coming on all the time?

thx:p
 

jw50

OSNN Senior Addict
Joined
3 Dec 2001
Messages
354
Well you could just uninstall ICQ if it bothers you. Or you could go into preferences and uncheck Launch ICQ on startup. BTW you could have easily found out how to do this by going to the ICQ web site and checking their FAQs.
 
E

existenz

Guest
Or go to Run -> Msconfig, then 'Startup' then untick ICQ...
 

Akash

OSNN Senior Addict
Joined
2 Dec 2001
Messages
350
it actually is in the ICQ options
somewhere in the preferences option, and then one of the top few tabs, its there
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,483
Members
5,607
Latest member
jonazop