"hover effects" keep breaking

muzikool

Act your wage.
Political User
#1
I've had this happen probably 4 or 5 times since I got my Mac, and I can't figure out why it happens or what causes it...

I use fast user switching and so I usually don't fully log out for days at a time. At times when I log back in, the "hover effects" don't work anymore. What I mean is when the pointer hovers over the dock, it doesn't react. When I click on a menu item and hover over the choices, they don't highlight. When I hover over a browser link, the cursor doesn't change into a hand. I can still select items on the dock, in menus, and hyperlinks... but it's strange not having the effects. I have to restart for everything to be normal again.

I hope this explanation makes sense. Thanks for any help with this problem. :)
 

Scooter

Random Apple Dude
#2
HHrrrmm... the first thing that comes to mind is maybes you're Mac isn't powerful enough to make the changes, for instance, I have this sort of problem on my G3 iBook, but I know its simply becuase my graphics card and processor aren't powerful enough to handle all the details of F.U.S (Fast User Switching).

Might I enquire as to your Mac specs?

Also, how are you for updates? You got them all? Are you running any kind of Theme Modifier? .... Are you eatting your coffee???? oO

Scooter :)
 
#3
Scooter said:
HHrrrmm... the first thing that comes to mind is maybes you're Mac isn't powerful enough to make the changes, for instance, I have this sort of problem on my G3 iBook, but I know its simply becuase my graphics card and processor aren't powerful enough to handle all the details of F.U.S (Fast User Switching).]
Hehe, highly doubt it, Scott. He has a G5 sitting in there.
 

muzikool

Act your wage.
Political User
#5
@NetRyder - Thanks for the support. ;)

Should have given my specs, sorry about that Scott. The only thing I've got running constantly is Konfabulator with two widgets. Safari also runs most of the time, but that's usually about it. I'll try closing all but Konfab each time I switch to the logon screen, and see if I run into the problem again. As for updates, the only ones I don't have are for AirPort and iSight. No theme mods either.
 

Scooter

Random Apple Dude
#7
SPeedY_B said:
Can't say that I've experienced or heard of that problem before. Try the Apple knowledgebase: http://apple.com/support/ someone else may experience the same, or you can just post to see if anyone knows what the problem may be :)
Bimey! I've heard of it a couple of times, and it was usually because they were running a theme modifier app and it was screwing up... apart from with me when it was just cause well... G3 iBook ... things have come along way :D
 

muzikool

Act your wage.
Political User
#8
It happened again earlier today... I logged back in after leaving Unison (newsgroup reader) and Safari open. I went several days without the problem, and every time I would switch out of my profile I would be sure to have all apps closed. So maybe it has something to do with certain apps running when I'm switched out. I haven't had a chance to search the Apple knowledgebase or post over there, but I will sometime soon.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut