• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

help....my taskbar grew!

E

emmagee

Guest
#1
My taskbar suddenly got wider! It used to just be the width of the clock, but suddenly it has the day beneath the time. I can widen the taskbar, but when I try to make it more narrow, it hides it and it goes away completely.

I've right clicked on properties and treid to change it there as well as going into the control panel, but no luck. Any clues on how to adjust this back to the way it was? Thanks!
 

xsivforce

Prodigal Son
#2
Make sure it is unlocked. Right click on the taskbar--> untick "lock the taskbar". Hover cursor at edge of taskbar until double sided arrow shows, drag down. Then lock the taskbar again.
 

Tabula Rasa

Stranger Than Kindness
Political User
#3
If it hides it, that means that "Auto hide the taskbar" is checked, right click the taskbar > select properties> and if cheked, uncheck "auto hide the taskber" after that do what Xsivforce said.
 

xsivforce

Prodigal Son
#4
Benny is correct. I did not read your post properly and didn't see that you said that it hides. Between what the two of us said, you should be good to go. :)
 
E

emmagee

Guest
#5
Auto hide is unchecked, and it's unlocked. It's really strange, it has ALWAYS been just wide enough to shoe the time, running programs I want to see and my open windows, and then all of a sudden it got wider; there is almost 1/4" between the time and day.

I'm thinking that this may be related to how my clock is displaying rather than a taskbar issue. However, I cannot find any way to change the clock display.

Thansk for the advice already given, but any other thoughts on the taskbar and/or the clock?
 
S

stewartbmw2000

Guest
#6
I have exaclty the same problem, I can't work it out for the life of me, seemed to happen after SP1 and Stylexp so I blame one of them or both, nice to know some 1 else has this problem, although I'm not that fussed if I don't fix it cause I'm off to travel round the world for 6 months in 2 weeks :)
 

Evil Marge

I Rule
Political User
#7
Originally posted by stewartbmw2000
I have exaclty the same problem, I can't work it out for the life of me, seemed to happen after SP1 and Stylexp so I blame one of them or both, nice to know some 1 else has this problem, although I'm not that fussed if I don't fix it cause I'm off to travel round the world for 6 months in 2 weeks :)
:) Can I come with ya? :)
 
J

jawshoouh

Guest
#8
Originally posted by emmagee
Auto hide is unchecked, and it's unlocked. It's really strange, it has ALWAYS been just wide enough to shoe the time, running programs I want to see and my open windows, and then all of a sudden it got wider; there is almost 1/4" between the time and day.

I'm thinking that this may be related to how my clock is displaying rather than a taskbar issue. However, I cannot find any way to change the clock display.

Thansk for the advice already given, but any other thoughts on the taskbar and/or the clock?
did you change font size in your display properties/properties (appearance tab, advanced button)? i changed my font size from 8 to 12 once and it muffed up my clock settings...changed it back to 8 and my clock went back to where it originally was. i think if you change the default size for icons and you have any icons showing in your Quick Launch bar, that'll change the clock's appearance, as well (bigger icons = wider task bar). hope that may help some...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies