• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

help me with my two problems pleaseeeee

VenomXt

Blame me for the RAZR's
#1
all right this is driving me nutts. i use a logon on screen with style xp and back in the day a (few months ago) when i presed windows key and L it would drop me to that logon screen. even though i didnt use a password. but now it puts me to a box with my name and says password (isnt one) and all i gave to do is hit ok too get back.. id like to see my logon screen at this point... any ideas..

ok number two.. recently i have noticed that the option to turn the control panel to windows classic style has dissapered... and i cant seem to find out how to turn it back... I swear its like the option has disapered. .... any ideas thanks guys. (and girls :)
 
#2
sraycoz said:
all right this is driving me nutts. i use a logon on screen with style xp and back in the day a (few months ago) when i presed windows key and L it would drop me to that logon screen. even though i didnt use a password. but now it puts me to a box with my name and says password (isnt one) and all i gave to do is hit ok too get back.. id like to see my logon screen at this point... any ideas..
Seems like the welcome screen was turned off. Try going to Control Panel>User Accounts, select "Change the way users log on or off" and check the Welcome Screen box.
 

VenomXt

Blame me for the RAZR's
#3
no dice... keep the ideas coming.. id take apic of what it is doing but screen capture is diabled in the window.
 

ThePatriot

-=[BOHICA!]=-
Political User
#5
The only thing that comes to mind that may adversly affect the user logon function is PCAnywhere. Specifically v.10.5. I recall something about it changing the logon/logoff procedure, but I dont remember what it actually messed with. Install it, or any remote-admin progs in the last few months? All I could think of man, hope it helps.
 
#6
NetRyder said:
Seems like the welcome screen was turned off. Try going to Control Panel>User Accounts, select "Change the way users log on or off" and check the Welcome Screen box.
Ah, you also need to check the "Fast User Switching" box. That should do it.
 
#7
sraycoz said:
ok number two.. recently i have noticed that the option to turn the control panel to windows classic style has dissapered... and i cant seem to find out how to turn it back... I swear its like the option has disapered. .... any ideas thanks guys. (and girls :)
Start>Run>gpedit.msc
User Configuration>Administrative Templates>Control Panel
Set "Force Classic Control Panel" to enabled.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix