get domain box to show in login box on IE6

S

syphon00

Guest
don't know if I'm posting in the right section, but I'm using XP and when try to log into my university's software server
the domain box won't show

the box I'm talking about is the log on box that shows up when you try to log into a protected site
usually in win9x a login box is consisted of userid,password, and domain

thanks for any help
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
To login to a domain you have to use the classic W2k login, so at your login screen hit ctrl alt delete twice and it will open the w2k login where you can type in the domain
 
S

syphon00

Guest
thanks but I think there's a little confusion
I'm not trying to log into my computer
just to a web site that's protected and
requires both userid,passwd and domain name
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
think I got it!....goto your internet properties in IE, then security, then custom lvl, then click enable where it says access data sources across domains :)
 
S

syphon00

Guest
thanks for helping out again, but I enabled that option and it still there's
no domain box
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani