FPS in Counter Strike

M

MonkeyBoy

Guest
#1
I am running a T-Bird 1200 Asus MoBo and GeForce mx400 and my FPS is stuck at 60. No matter what drivers I install it will not increase. Any suggetsions ??????
 

Qumahlin

OSNN Veteran Addict
#2
You have to download the Nvidia refresh rate Fix, your FPS are stuck at 60 because by default windows XP locks the refresh rate at 60hz.

just download the refresh fix and you can just choose to set all values to their monitor supported max and there ya go :)
 
T

TomWithWeather

Guest
#3
Disable vsync and you wont have to download the fix. If you disable vsync then your videocard will ignore your monitor's refresh rate.
 

Qumahlin

OSNN Veteran Addict
#4
nope, disabling V-sync will still cause XP to set it at 60hz, XP pretty much ignores Disable V-sync and another other settings unless you use REfresh Rate Fix or overrride it manually in DX8
 

UniSol

I'm all ears
#5
I run at 99fps (1024x768) with GF2 MX PCI, overclocked to 200 core and memory speed, disabled v-sync, I havent downloaded any fixes etc.

I use BLUEorb and SDRAM coolants:rolleyes:
 
B

bugzy

Guest
#6
where do you get the refresh fix ?!?

im having simiilar problems with my XP and AMD XP 1700+ and GeForce 2 GTS DDR setup ...

it seems like the mouse movement is a tad lagged behind ...

its not spiky or anything .. just a tad behind in response

how do i disable vsync ? is that part of BIOS ?
 
T

TomWithWeather

Guest
#7
Originally posted by Qumahlin
nope, disabling V-sync will still cause XP to set it at 60hz, XP pretty much ignores Disable V-sync and another other settings unless you use REfresh Rate Fix or overrride it manually in DX8
I didnt need the fix I guess. I can disable vsync without it. In Unreal Tournament I get around ~120 fps and in Q3A I get around ~200fps. (geforce3) In windows Xp though Ive got my refreshrate set to 75hz.

Ive never had to use the fix in any of my games.

I'd still try just disabling vsync first then download the fix only if you need it. ;)
 
T

TomWithWeather

Guest
#8
Originally posted by bugzy
where do you get the refresh fix ?!?

im having simiilar problems with my XP and AMD XP 1700+ and GeForce 2 GTS DDR setup ...

it seems like the mouse movement is a tad lagged behind ...

its not spiky or anything .. just a tad behind in response

how do i disable vsync ? is that part of BIOS ?

Not in the bios. Go to your display properties, click settings, then click the advanced button, then select the tab that shows your 3DCard, then click "additional properties" and then you can click opengl and direct3d and you should see some options where you can disable it. I have a geforce3 so my display properties could slightly different. :)
 
I

insaNity

Guest
#12
net_graph 3 is lower on resources than the other net_graphs, but still higher than it needs to be to show fps

the correct command is
cl_showfps 1
which will show the fps at the top left of the screen.
 
M

MonkeyBoy

Guest
#13
Didnt need to run that fix....I disabled VSync and I am running at 100 FPS right now.....THANKS !!!
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut