Fault 0xc0000013

hansrijf

sh! it stinks
Joined
12 Dec 2005
Messages
277
Every tme I start up my PC the register and hibernate files are defragmented by the sysinternals program pagedefrag. Since reinstalling windows xp pro on my pc, on the F partition, I get the fault 0xc0000013 when defragmenting the hibernate file.

Searching on google went nowhere, only solutions for a "disk not found" problem was mentioned with this faultnumber.

Ideas/solutions anybody?

Deactivating-rebooting-activating hibernation did not work...
 

Dark Atheist

OSNN Veteran Addict
Political Access
Joined
8 Apr 2003
Messages
6,376
only time i have had this error was inside of windows, was something starting up when windows started and it was looking for a disc in the dvd drive
 

hansrijf

sh! it stinks
Joined
12 Dec 2005
Messages
277
Maybe pagedefrag.exe is looking for the hibernate files on the c drive as standard and can it not cope with the hibernate files on another drive?
 

Dark Atheist

OSNN Veteran Addict
Political Access
Joined
8 Apr 2003
Messages
6,376
that should be down to the system to handle that, you could always move it to c and see if that sorts your issue out
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,001
Messages
673,428
Members
5,594
Latest member
RandomCritic