Dual boot not working after installing WinXP SP1

B

Blue

Guest
#1
Maybe somebody can help me out here ....

I normally run WinXP Pro on my Cdrive (the primary partition of my main drive - FAT32) and dual boot to WinME on my Ddrive (the primary partition on my second drive - FAT16).

There were no problems until i installed sp1 (I reformatted and did a clean install of WinXP +SP1 using a slipstreamed cd) ... now WinXP works well .... but it didn't automatically give me a dual boot option.

I adjusted the boot.ini and got the dual boot option screen- but selecting WinME does nothing - well actually it looks in my cdrom (my J drive) and finding nothing ... it reverts back to the option screen.

I went into the recovery console and ran fixboot and fixmbr with no success.

MS knowledge base addressed the issue about when XP won't load, but not the other way round.

Checked out Doug Knox's site and followed his ideas for restabling the boot sector for winxp - but that must have been pre sp1 .. no luck with that.

I even played with the "multi(0)disk(0)rdisk(0)partition(1)" values
without success ... and yes i did try reinstalling WinXP (and reinstalled a backup winme image to the d drive .... still no luck.

Next was to load bootmagic and use it instead ... but guess what ... same result ...

So ..... has anybody else had this problem? heard of it? or more
importantly ... found a solution????

Cheers :blink: :blink: :blink:
 

gonaads

Beware the G-Man
Political User
#2
From what you're saying it is looking for Win Me to Boot Up. But it looks in yer CDROM Drive. Maybe the target for looking up Win Me is fudged up? ReEdit and see.
 
B

Blue

Guest
#4
Gonaads ... how do i ReEdit?

Hipster ... my boot.ini which worked before is ...

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
C:\="Microsoft Windows Millennium"
 
B

Blue

Guest
#5
Thanks everybody your help .... finally it's working ... i had to reinstall WinME after WinXP (I swear to god when i set it up originally it wouldn't work this way ... WinXP had to be installed second)

After installing WinME the dual boot would work but the default was to WinMe not WinXP

I tried deleting the bootsect.dos and recreating it using the read.scn file ... but that just recreated my original problem

So i ended up going back to the bootsect.dos file that WinME installed and just editing the boot.ini file to change the default ... it works great now ... but that sure wasn't how i set things up before ... i have to assume the difference is from installing WinXPSP1 from a slipstreamed disc vs installing from the original disc then applying the patch ... I just can't wait to have to reinstall it again, lol

Thanks again for the help and suggestions.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut