• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dial-up unavailable in Windows XP?



At uni I run Windows XP with the Novell XP beta client software to connect to a 10Base-T network (I know the final client release is out so I'll grab that when I go back after Xmas). My NIC is based on a generic Realtek-chipset (RTL3189).

Now I'm back at home I want to connect to the internet using dial-up (on my folks PC at the moment, BTW). The problem is that when I run the New Connection Wizard, the option to connect using a modem (as well as that for on/off ASDL) is greyed out. The only option available is broadband/LAN access. What's going on? My modem is installed correctly and is on the XP HCL. I have even tried disabling the NIC and uninstalling Novell. Deleting the LAN connection is not possible until I remove the NIC completely (normal). I presume Dial-up networking is part of the standard XP installation since it is not available in the Add/Remove Windows Components applet. Arse. I have used exactly the same PC to access the internet via dial-up except under WindowsME.

If I try to "Add" a connection in Internet Options I get Error 711: "The Remote Access Service Manager could not be started". This is strange since I have checked all the dependencies and permissions in Administrative Tools and there seems no reason for RASMan not to start. :mad:

Is this a known issue? A mate of mine mentioned something similar in Windows2000 that Microsoft apparently released a patch for.

Please help!


P.S. New to this forum, so hello everybody. Just like to say that XP has been great for me apart from a few small niggles such as the one mentioned above. Would never, NEVER go back to ME. :)


Retired Mod
Political User
Start->Run->"c:\windows\system32\services.msc /s"

Find "Remote Access Connection Manager."

Double click it, and change Startup Type to Automatic, and click the "Start" button.



Thanks, I tried that already and I get an error:

"Could not start the Remote Access Connection Manager

Error 5: Access is denied"

Strange since I am logged on as Admin and the "Log On" settings in the Service Properties applet are set to "Local System Account".

Hmmm... This is infuriating!!! :mad: :mad: :mad:



You need to make sure that, before you start remote access connection manager, that Telephony, Plug and Play, and Remote Procedure Call (RPC) are all started as well, or set to manual. They all should be but it's worth a check. Also check the dependencies for ICF/ICS and Remote Access Auto Connection Manager, just for kicks. You can check the dependencies for a service (both services that depend on the service in question and services relied upon by the service in question) by right-clicking the service name and choosing properties, then choosing the dependencies tab. Removing the LAN or NIC is unnecessary, and the Novell Client can stay there as well.


When I try to set up a new connection on my machine using the New Connection Wizard I get eventually reach this...

...if I try to "Add" a connection in Internet Options I get this...

...and if I try to start RASman manually I get this...

As I said before, I checked the dependencies and they are all running already. Same for Remote Access Auto Connection Manager (just for kicks ;) ).

Ok, the NIC and modem are staying put, and I've just now installed the full Novell Client release (not that I expected it to make any difference). I also swapped my modem with the one in the machine I am on now and whilst my modem worked on this machine (WinME), the same problem occured on mine.

Somebody suggested checking the protocol bindings, but you can't actually do that unless you create a connection. Grrrr..

Thanks for the input, guys. :) Not sure what to do now really.



I am also getting this problem with a message of cannot load the Remote Access Connection Manager Service - error 1060 : the specified service does not exist as an installed service.

How do I add this service - I have checked services and it i snot present?

Any help greatly appreciated


Retired Mod
Political User
This may be a hardware conflict. Are you sure that all of your MODEMS are detected correctly, have the correct drivers installed, and work with XP? If there is no modem installed, or if XP doesn't know one is because of bad or no drivers, etc, Dial-Up Networking will not be enabled. Try checking that out.



Richai1, I also got Error 1060 one time when I tried to start RASMan manually. Just the once though. Odd. :confused:

The modem appears to be installed correctly. According to Conexant, it is correctly detected as a "Best Data" model (exactly how it appears on my PC) and should work fine under XP. It's listed in the Modem options applet in Control Panel and responds to queries ok.

Maybe a reformat is the only way I can ever resolve this, although it seems like "giving up". I'd only consider that as a final option. It would be such a pain in he arse! :mad:




According to the Services section of Administrative tools, PnP is already running. I'll have a look anyway and get back to you. Thanks again.



Still searching for an answer to this problem...

All detail here are the same as mine.

I'm using a "U.S. Robotics 56K Voice Win 1806" modem in my device manager. It's actually just a regular winmodem, but this is the only driver that would work with it on XP. (The drivers were part of XP, not downloaded 3rd party).

If it's a driver conflict or error, is there a fix. Please help, if anyone has tips on this.

- Paps


Error 711 Windows XP

Does anyone have a fix for this problem: When trying to setup a a new connection on Windows XP




However there is no "more info" button to check?


Here's what I have for it.

Problem: When trying to create a new dialup/broadband connection (pppoe) both options are grayed out.
You try to manualy start the Remote access connection manager service (rasman)but you get Access Denied.

1> Area code has not been entered into Dialing properties *phone modem options*, Make sure the area code has been entered.
2> You ran the repair and now it simply does not work. *most common senario*
3> After downloading a service pack1 you are nolonger able to create a dialup connection or broadband connection.
4> The RASMAN(remote access connection manager) service dependencies are not yet started. Start dependancies and try again *telephony service*

Open up registry editor: click start, run, type regedit. click OK,

Right click on the SYSTEM key and select "Permisions from the menu"

Under Users and groups, select administrators
Under the permisions box ensure Full Control/read box is checked.
Do the same for the SYSTEM and %Useraccount%(user currently logged in) account under "users and groups", Click ADVANCE, click on the permissions tab, check both boxes at the bottom *very important*, click apply.

You may recieve the folloing message: "Registry editor could not set security in the key currently select, or some of its sub keys", Click OK and OK again.
Reboot the system, and you're done.
You should now be able to create a new connection.


New Connection Wizard like "MuFu"

MuFu, till I saw yours, and the other's posts, I thought I was going nuts or had suddenly become "stoopud". I called my tech support (PowerSpec) and went through almost everything listed in this thread,...to no avail. I've uninstalled the dial-up modem but still have no communication. My other two PCs connect via an ethernet hub without any problem.

FWIW, I have already done a "reinstall" of Windows XP (I erroneously used an upgrade I had bought for another PC and it activated with no issues....that was weird!)...but not a clean install. I have way too much time invested in my PC to go that route at this time. Thank God I have a backup PC (however crappy it may be;) )

I have experimented with the permissions for half the day. So far, nothing has clicked. PLease, anyone, let me know if anything else comes up (a fix/patch would be nice but FOB [friends of Bill G.] move sorta slowly in that regard.)

Peace be with you.


I had run into the same problem you were having with getting the Remote Access Connection Manager(RACM) to start.

I was getting "Error 5: Access Denied" when trying to start the RACM.

Supposedly, this problem shows up when people install or uninstall SP1 for Windows XP. It appears that the installation sometimes edits registry settings that cause this problem.

To resolve this problem create the following rasman.reg file:





Merge this file with your current registry and reboot.
It worked out for me, I hope it works for all of you.

Let me know if it helps!


Broadband Internet

Are people getting this error with both broadband and dial up internet connections?


Hi all,

Yes I've got the same problem, I have tried the registry merge but it failed to work.

Any more registry to try?

I do not want to completely install xp home again :(


Hi all!

I just tried the registry merge, as well....but no go, then I went a step further (into the valley of death, rode the 600.).

FWIW, I compared the RASMAN key from my other XP machine and there were one or two very small differences early on. Doesn't matter what they were because I exported the (known to be ok) RASMAN key into my "sick" machine's registry, held my breath and rebooted.

Same old same old. I'm NO registry guru but maybe someone could check and see/offer an opinion as to whether there could be a problem with the registry keys for one of the services for which RASMAN is dependent. I'm smart, but not smart enuff to do that<s>....

Help help.....

Thanks for all the feedback and keep on trying:eek:

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member