• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CoolMon .985 vs. SP1

P

padybalz

Guest
#1
I just installed windows sp 1 on a pirated version of xp pro. has anyone had trouble running coolmon .985 after the same installation? The program will load up but close immediately after execution.
 
P

padybalz

Guest
#3
two words, cannot afford...but i would appreciate any other help from users not as sarcastic as you.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#4
by posting here you have agreed to the forum guidelines which SPECIFICALLY state no warez...

do not mention warezed products... if you can't afford it.. don't use it or get a job that allows you to buy it..

concerning your problem... dl the latest version of coolmon and the latest motherboard monitor (for fan rpms and temps)... should solve any problems...

the problem you have is not related to your ILLEGAL copy of windows... but it is related to sp1...

this should fix your probs...
 
P

padybalz

Guest
#5
i had downloaed and installed mbm 5210 prior to the post. i was specific in my first post relating to the "illegal" copy of xp pro b/c i wasn't sure if it would attribute to any of my problems, but for the forum's sake, let's "pretend" it's "legit" and see if i can get any further help. i appreciate your time, thank you
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge