changing Thunderbird Write background

Heeter

Overclocked Like A Mother
#1
Hey all,

I don't know how it happened, but when I click on "write" to write email in T-Bird, the background is blue, I can't seem to change it. Would like the default white back.

This is on my XP machine.

Any ideas?


Thanks,

Heeter
 

Heeter

Overclocked Like A Mother
#3
Thanks J,

I managed to chage the color of the background, but it doesn't stick. I click on a new write and it reverts back to blue again.


Heeter
 

gonaads

Beware the G-Man
Political User
#4
Did you close out Thunderbird and restart it after you set the background color? Also you did tick the box for "custom background color" before you set the color, yes?

Yeah I know it's a very simple thing (ticking the box), but sometimes that simple thing can be overlooked.
 

Heeter

Overclocked Like A Mother
#5
Hey All,

Thanks for your input.

Finally found the area:

Tools->Options->"Composition" tab->"General" Tab.

There is a restore button, and I hit and saved. Restarted T-Bird after.

Thanks all,


Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut