• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

changeing shells

scsa20

Simonsoft Network
#1
j0 all...I'ved installed another shell on my system along with a program that well act like a shell tell you choose which shell you want to use (ShellOn) but when I choose it to be the default shell, nothing happens after reboots, just boots back up under windows explorer.exe....how can I make shellon.exe (with the path C:\shellon\shellon.exe) my default shell?? is there a place in the gpedit.msc to do this??
 

Henyman

Secret Goat Fetish
Political User
#2
*bump*

i can't help u except push ur thread up. if the shel ur talkin about is 4 icon's then 0_87 is the expert
 
Z

ZipTriX

Guest
#3
According to what I read about ShellON, is that it can not be a shell, since it is not a shell. It is merely a boot manager. It simply allows the user to select which shell, ie litestep, explorer, geoshell etc, wants to use.
 

scsa20

Simonsoft Network
#4
Originally posted by ZipTriX
According to what I read about ShellON, is that it can not be a shell, since it is not a shell. It is merely a boot manager. It simply allows the user to select which shell, ie litestep, explorer, geoshell etc, wants to use.
I know that, but you can set it as a default shell to choose a shell on start up (that's what I'm saying).
 
Z

ZipTriX

Guest
#5
Post the home address for ShellON and I'll see if I can't help you after looking at. You might also want to check out Shell Enabler
Here is what I found on ShellON. These steps are for uninstalling but common sense would say, reverse the steps and it should work.


Uninstalling

Here's how to uninstall ShellON should you need to, just to assue you its a painless process!

For 9x:


Go to Start - Run and enter system.ini
Find the line that says shell=C:\shellonv2\shellon.exe
Change it to boot=explorer.exe
Reboot and you are done.
For 2k/XP it's abit more complex:


Use Run -> gpedit.msc.
Go to: User Configuration - Administrative Templates - System
Edit the Custom User Interface value to explorer.exe. This should work :)
If this doesn't work, you can go into the registry and change it yourself.


In the HKEY_LOCAL_MACHINE and HKEY_CURRENT_USER key: Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Look for a string entry called 'Shell'. If it is not there, create a string entry and name it 'Shell'. Set this value to 'explorer.exe'
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn