CD drives gone after install of Nero Image Drive

Lukas

Real Name No Gimmicks
Joined
30 Jan 2002
Messages
421
Hi guys,

I just installed Nero Image Drive and both of my cd roms are gone from 'My Computer'.

The devices are listed in the Device Manager, together with Nero ImageDrive SCSI Cd rom device, but are all reporting problem.

'Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)'


I can't uninstall Image drive, becouse it's not listed in 'Add/Remopve Programs'


Greetz,

Lukas
 
Z

Zakey

Guest
I had the same problem and I got this reply from Sage:

Code 19 means your registry maybe corupt.
Do this:
Remove the Upperfilters and Lowerfilters values completely from the following registry
key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro
l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

Good luck

Further info:


http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q314060

Hope it helps,

J
 

Lukas

Real Name No Gimmicks
Joined
30 Jan 2002
Messages
421
system restore is telling me:

Your computer cannot be restored to (date). No changes were made to your computer.


tried three different restore points (two system checkpoints and one windows update)


DAMN!
 

Lukas

Real Name No Gimmicks
Joined
30 Jan 2002
Messages
421
tried:


* registry cleaner
* uninstall all nero products
* remove and reinstall both cd drives in device manager
* physically unplug both cd drives, reboot, and plug em in again
* swap IDE cables with the HD's
* system restore
* new downloaded drivers
* windows 2000 detects the drives, so no hardware failure


any1?
 
S

Sage

Guest
Problem with Drives

Did you at least try the response from Zakey - In most cases problems like yours are related to installation of CD Burning software, whether it is Nero, Easy Cd Creator etc.
 

Lukas

Real Name No Gimmicks
Joined
30 Jan 2002
Messages
421
DAMN!

I completely missed that one.

Sh*t!

I don't know how this could happen, I really didn't see that post... :confused: :confused: :confused:

Anywayz, Zakey, thnx for trying to help, and I'm sorry, but allready formatted and reinstalling,


Setup will complete in approximately: 19 minutes.


I think we posted at exact the same time, but IE takes you automatically to the last post, so I assume I was a little later then you.

/me feels stupid
/me drops a 19" on his head
 

Members online

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani