• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CD Burning (Noob!)

S

Simian

Guest
#1
Hi I'm a noob here... and I was wondering if you guy's could help...

I'm trying to burn some music discsbut I get nuffink but coasters!... :mad: (TraxData 10x media)

My system is Compaq Lappy (705ea), WinXP Home, Tosh SD-R2002 CD-RW/DVD combo (1Q35 - 4x4x24x6)(built-in), Nero 5.5.8.2 (classic not express), ASPI 4.70...

I tried uninstalling nero and re-installing... all kind's o' stuff...

Could this be Hardware or Software?!?...

Apart from the built-in burining (WinXP), Nero is the only burner I've got, uness you count EasyCD v4 on me K6II system...

I'll just have to burn on me old system untill I build/upgrade it!...

Is it possible to download EasyCD 5 (for XP) so I can demo it, I've looked on Roxio's website and can't find a demo...
 
S

stuy_b

Guest
#2
sounds like your gettin buffer underruns, I'd suggest you try making an image to your HDD 1st b4 burning.. Nero has the option to create temp image 1st, this will create the CD as a file on your PC, and then burn from that. It takes slightly longer than normal, but should work.

Worth a shot at least :)

Hope that helps
 
S

Simian

Guest
#3
Cheers m8 I'll give it a go and report back!... (when there are further problems.. :D )
 
S

Simian

Guest
#4
Yay!... :D

It Worked!.. :cool:

Only took 4 mins to make the image (45min's Audio), then 16mins to burn that to CD!...

The Buffer (Record) seems to hover around 96% no matter what..

Cheers dude!..
 
U

UofEEE

Guest
#7
Also, try to close all programs except Nero. With your hard disk trying to swap data from one cd rom to the other, it's tough for it to keep up, especially with other programs running. I'm sure you probibly already knew that though...;)
 
T

TR!GG3R

Guest
#8
or u could try WMP built in burnner ive used had sum good results but the prog i use most is mp3cd converter look it up on cnet or suchlike :D neva failed me yet and to rip cd's to mp3's i use alto mp3 maker built by the same dude i think :rolleyes: and thats neva failed me either :D
 
S

stuy_b

Guest
#9
Originally posted by Simian
Yay!... :D

It Worked!.. :cool:

Only took 4 mins to make the image (45min's Audio), then 16mins to burn that to CD!...

The Buffer (Record) seems to hover around 96% no matter what..

Cheers dude!..
Pleased to help you m8 :D
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown