• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cant connect to Win7 x86 laptop

Dark Atheist

Moderator
Staff member
Political User
#1
Keep getting the error the network path was not found, thing is both are set to use the same workgroup, same ip range and subnet, the laptop can connect to the main pc but not the other way around.

net view \\hostname = error 53 path not found
net view \\192.168.1.3 = error 53 path not found

both firewalls are set to allow each other through, and netbios is on.

So im stumped atm
 

Dark Atheist

Moderator
Staff member
Political User
#2
Found the issue and solved it, i don't know how but tcp/ip helper had been disabled - set that to automatic and start it, all is good :)
 

Dark Atheist

Moderator
Staff member
Political User
#7
think it may have been me not understanding them as i was always getting permission denied, although i think i know what i was doing wrong ;) , i will give it another look over in the morning
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage