Cannot install SuSe or run a live CD

trackrat

Birmingham UK
#1
I am having problems getting linux on to my new computer.
SuSe 9.2 pro will not install properly and trying to run Knoppix or Mepis from live CD`s produces this problem.
PCI: Cannot allocate resources region 3 of device 0000:02:00.0
I cannot run the Ispci command as I cannot get Linux to run.
Windows is installed and running OK, is there any command in windows that will give the same information.
 

j79zlr

Glaanies script monkey
Political User
#3
I believe the 0000:02 bus is going to be your PCI cards section. IIRC 0000:00 is your northbridge, 0000:01 is the AGP bridge, and 0000:02 is the PCI section.

So, try and remove any PCI cards you have in and see if it will boot.

FYI, the command is lspci, not ispci
 

trackrat

Birmingham UK
#4
j79zlr said:
I believe the 0000:02 bus is going to be your PCI cards section. IIRC 0000:00 is your northbridge, 0000:01 is the AGP bridge, and 0000:02 is the PCI section.

So, try and remove any PCI cards you have in and see if it will boot.

FYI, the command is lspci, not ispci
I only have 2 PCI slots on the motherboard and they are both empty.

It was a typing error, I meant to put lspci.
 

Reg

eXperienced!
#6
Two thoughts:

1. Are you running a newer model Dell? This happens frequently on a few newer models of Dell computers because the graphics card's memory is BIOS controlled until a PnP OS allocates more memory to it. Since most UNIX-based distro's can't allocate this until after the OS has booted, you will need to go into your BIOS and increase the video ram from 1MB default to 8MB.

2. Are you using an Intel motherboard with integrated graphics? Some Intel Xtreme Graphics cards do what I mentioned above with the Dell. Thus, you will need to go into the BIOS and do the exact same thing above.
 

trackrat

Birmingham UK
#7
I have tracked it down to a device called a Programmable interrupt controller which is to do with the PCI bus.
But I am at a loss of what to do next :speechless:
 
Last edited:

trackrat

Birmingham UK
#8
My set up is this.
Abit AX8 motherboard
AMD 64 3500 processor
2 x 1gb Crucial pc3200
2 x 80gb Maxtor sata drives
XFX 6600gt 128mb graphics card
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut